News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 0
Stats
Total Posts: 132329
Total Topics: 16404
Most Online Today: 87
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 65
Total: 66

Red lights on strings

Started by Greenfish1308, November 27, 2023, 12:05:10 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Greenfish1308

Hello, 

I'm experiencing an issue with some of my pixel leds. I have a tree with 16 strands of 50 lights, plus a strand of 90 for the star. The problem is the first led on each strand lights up red when it's not being told what to do by the controller. During a sequence they all work as they should. I've checked voltage (12v) and tried to lower it with no change. I run a falcon f16v4. I had an issue with the lights last year when I bought the controller new, where channel 1 would blow the first pixel in the string. That issue remains with these lights but not on the new ones I have this year. I'm currently using channel 4 on the tree with the only problem being the red leds. No blowing pixels on any channel except number 1 with these lights. 

I have new lights this year running on other channels with no problems with the red leds. However, if I use these new leds on another prop, (100 light tree and 20 light star) and the old leds on the small star, again the first led is red on the old leds. Even after running after a string of the new lights. 

I'm being told that the cause may be a bad set of pixels, but I don't see having over 30 strands pixels all be bad. Also told maybe the voltage of the data signals being to high? If so, how to adjust the voltage and not affect the other lights? Would a resistor before the start of these lights be better? Other ideas??

Appreciate the help! 

JonD

I had an issue with a red light when using smart receivers.  Seems like I had to add 1 extra pixel to the end of the string as a workaround.  Are these attached to smart receivers and what firmware are you at with the Falcon?

Support FPP

+- Recent Topics

F32v5 Release Date by k6ccc
Today at 07:55:42 AM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 16, 2024, 03:06:10 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod