News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16483
Latest: Jakob300
New This Month: 15
New This Week: 3
New Today: 1
Stats
Total Posts: 132775
Total Topics: 16482
Most Online Today: 120
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 51
Total: 51

No Audio

Started by Steve, June 05, 2024, 02:53:03 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Steve

Evening all,

I'm having issues getting audio out of the onboard 3.5mm jack and would be grateful for some help.

So I have a V4 Raspberry Pi fitted with a Falcon PiCap running FPP V7.5
Its set up using Cape Config: PiHAt (DPIPixels - allows onboard audio) and I'm running x300 pixels on one port with the sequence created in XLights.

Everything works well (thanks to all those that helped me previously) I just can't get any audio out of the 3.5mm Jack Socket.

Using the onboard sound is my prefered option as the set-up I have built runs using 5V usb power packs as its to be completely mobile as its part of a costume, audio is suppled by a USB speaker with a line-in connection (which also works fine)

I would be grateful if could give me a few pointers, things to check and try etc etc

Thanks in advance.
   

AAH

On the audio setup page have you selected the onboard audio?
Your playlist is including both the fseq files and the audio files?

Steve

Quote from: AAH on June 05, 2024, 05:15:01 PMOn the audio setup page have you selected the onboard audio?
Your playlist is including both the fseq files and the audio files?
That's a good question where will i find the audio set-up page is it in FPP or on the Pi?

I did suspect it was a setting somewhere I had missed but I'm new to the audio bit.
Thanks for your help.

zj023

Quote from: Steve on June 06, 2024, 06:11:04 AMThat's a good question where will i find the audio set-up page is it in FPP or on the Pi?
Select the Menu Status/Control then FPP Settings.  On that page there's an Audio/Video tab.  I think the Audio Output device defaults to HDMI so switch that to Headphones and Reboot the Pi.

Steve

All sorted thank you all!  ;D

Support FPP

+- Recent Topics

Audio Issue with Pi Zero 2 W by MikeKrebs
Today at 09:30:34 PM

Micro CYB PiHat Raspberry pi 4b ACT error by MikeKrebs
Today at 09:25:19 PM

Sequences with audio crashing FPP at random by tbone321
Today at 07:58:33 PM

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod