News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 3
Stats
Total Posts: 125007
Total Topics: 15226
Most Online Today: 89
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 29
Total: 33

F16 v2 red

Started by wharrell, December 05, 2021, 02:27:17 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

wharrell

I have a f16 v2 r and output#7 hase stopped working all the other ones are fine any help

jnealand

Did you check the fuse?
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

wharrell

Yes the fuse is good it just stopped working

jnealand

I recently had to replace 5 fuses on one of F16v2rs which is why I asked.  Have swapped strings between port 7 and something else.  Just use test mode to check.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

wharrell

I did a test mode and swapped strings still nothing I'll try power injection and see

JonB256

Output #7 shares an "output" chip with channels 5,6 and 8. Usually, if that chip goes bad, all 4 outputs stop. It's possible that just #7 died. On the F16v2 Red (I have one), those are socketed chips. There are four of them across the board. If you really, really want to check, swap chips carefully. If the problem moves, then you need a new chip. If it stays at #7, then look on the bottom of the board for bad solder.
Long time Falcon, FPP and xLights user

pixelpuppy

QuoteOutput #7 shares an "output" chip with channels 5,6 and 8. Usually, if that chip goes bad, all 4 outputs stop. It's possible that just #7 died.
I have had just one output go bad when I accidentally shorted the data line for one output.  The other outputs on the quad driver chip still worked fine.   This was verified, as you said, by swapping chips with another bank.   Easy to test and easy to fix with a new chip in the socket.
-Mark

wharrell

Thanks I will give that a try

Support FPP

+- Recent Topics

K16a-b FPP setup by dkulp
Today at 06:15:18 AM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

Pi Top on sale by CeP
September 25, 2022, 04:26:29 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

No signs of life, help by JonD
September 24, 2022, 02:44:30 PM

Sequencing timing... by Atljim965
September 24, 2022, 10:22:25 AM

OLED Screen Not Coming On by jja0607
September 23, 2022, 06:34:51 PM

How to connect a button (via GPIO) to a K16A-B by pierlux
September 23, 2022, 05:44:49 PM

Background Image (House) Not Visible In XLights by dkulp
September 23, 2022, 12:41:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod