News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15473
Latest: vb
New This Month: 95
New This Week: 10
New Today: 9
Stats
Total Posts: 126843
Total Topics: 15549
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 57
Total: 59

Matrix issues with F48v4

Started by Wodrith, December 06, 2021, 08:27:39 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Wodrith

I'm hoping my description can be concise and figure out this issue.

I have a F48v4 and the old F48 in a show. The old F48 is supporting some props I'm not currently issues so I will focus on the F48v4.

I have the old smart receivers operating in dumb mode (so no chaining). Connecting to these are a few matrixes that all exhibit the same behavior, but I'll focus on the largest one since it's more pronounced.

The matrix is 4160 pixels. This is split up on 8 ports (two smart receivers in dumb mode). That makes 520 pixels per port and it is wrapped 13 times. This makes the matrix 40 pixels tall. (I'm starting from the bottom, going to the top, so vertical strings).

Slow moving effects hav no issues and look great. Images look how I would expect. Everything looks like it is wired correctly and tests on full white look solid with no issues.

Problems. Fast effects that go up and down look fine. Fast effects that go left to right have big issues. I can see what looks like 8 boxes ( on the smaller matrix with two ports, I see two). These 8 boxes all show the exact behavior, the first part looks right, the second half looks like it is showing the last frame... making a non smooth transition.



I'm using E.131 data. Sequences are at 40fps.

What should I check first?

rudybuddy

Not sure if this is the case when operating the receivers in normal mode, but I believe the V1 Smart Receivers will not work with the newer V4 products and you would need the newer V2 receivers.

Padre Tiempo

Rudybuddy is correct, the v1 smart receivers will only work in "dumb" mode with the F48v4.

Wodrith

Quote from: Wodrith on December 06, 2021, 08:27:39 PMI have the old smart receivers operating in dumb mode (so no chaining).

What I have found out with about 10 hours in zoom. The F48v4 may be the issue.

I validated every piece of my setup works
  • Network switch
  • Network switch port
  • Pi3b+
  • Cat 5 between controller to switch
  • Cat 5 between F48 and smart receivers (in dumb mode)
  • smart receivers (switched out both white and blue boards)
  • Validate power injection is sufficient

Getting pretty frustrated, I swapped the matrix from my F48V4 to my F48V1 and the issue went away.


The only thing I cant validate is swapping out a F48v4 for another one as I just have the one.

Support FPP

+- Recent Topics

show locks me out of falcon player by breese
Today at 04:11:38 AM

F48 with Daisy Chained Smart Receivers by Starry
Today at 03:18:05 AM

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

What is the second best way to get rid of pixel gap errors? by k6ccc
November 27, 2022, 10:32:34 PM

FPP connect by LedMutt
November 27, 2022, 09:29:34 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

Kulp 32A-B setup by tgeorges
November 27, 2022, 05:54:31 PM

MultiSync copying of Show Files not working in FPP 6.1.1 by jnealand
November 27, 2022, 05:27:32 PM

Pixel strands change color halfway through the string by jnealand
November 27, 2022, 05:18:57 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod