News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16427
Latest: digilabpg
New This Month: 21
New This Week: 2
New Today: 0
Stats
Total Posts: 132342
Total Topics: 16406
Most Online Today: 126
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 77
Total: 79

FPP 7.3 Network

Started by ostberg77, November 29, 2023, 10:07:47 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ostberg77

 Every time I finish setting up my RPi3 with FPP 7.3, I can't get back into it. I've followed the manual, I've followed a number of different videos, will not let me connect to it after setup. The error is "took too long to respond". What could be causing this?

MikeKrebs

IP address change? Can you see it in your router?

ostberg77

No. Once I set the network settings and restart, it's gone. 

tbone321

What are the network settings you are setting and what are your networks settings.

JonD

#4
Quote from: ostberg77 on November 29, 2023, 10:07:47 PMEvery time I finish setting up my RPi3 with FPP 7.3, I can't get back into it
Make sure you are using 7.3.1 installation image.  7.3.0 has a few issues and should not be used.  As tbone suggest, if you're assigning IPs that are not local, or not using the correct gateway settings that would make it unavailable after network settings are adjusted. Print screens of your settings would help us eliminate possibilities.
Quote from: ostberg77 on November 29, 2023, 10:07:47 PMerror is "took too long to respond
It does take a long time for the system to come back up some times, so make sure you are being patient giving it enough time to come back up.  Have also heard the process is CPU intensive and weak power supplies attached to the FPP device may not have enough power to get it across the finish line.  Might try a different power supply if you are running out of options to try.

ostberg77

I found it! Should have written down the show network password, I would have seen it was wrong.  Oops..

Support FPP

+- Recent Topics

configuration by morrydavis
April 23, 2024, 04:34:20 PM

FP 7.5 Crash after approximately 440 loads of the same Playlist, memory full by CaptainMurdoch
April 23, 2024, 03:48:12 PM

F32v5 Release Date by JonD
April 23, 2024, 09:14:57 AM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 22, 2024, 01:30:45 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod