News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15655
Latest: _composite_
New This Month: 5
New This Week: 2
New Today: 2
Stats
Total Posts: 128412
Total Topics: 15789
Most Online Today: 35
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 20
Total: 20

K40 PB not transmitting music

Started by Romeooscarbravo, September 28, 2022, 05:42:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Romeooscarbravo

I set everything up this past weekend for final testing and while everything else fell into place, I can't for the life of me figure why my K40 isn't letting me transmit music.

I tested the transmitter with the sound blaster installed from another source and all functioned normally.  I've also ensured that the music is uploaded appropriately and it shows on the OLED screen that the music is correctly loaded.  I've tried switching the sound blaster from speaker to mic, rebooting, switching it back to speaker than rebooting it again with no luck.

When I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.

Any help would be appreciated!

Poporacer

Quote from: Romeooscarbravo on September 28, 2022, 05:42:20 PMWhen I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.
Yes, it is related and a fairly well-known problem. There are many FM transmitters like the Signstek transmitter and similar that are overpowered or have a "dirty" signal. Make sure you have your transmitter set to the lowest setting. Sometimes that doesn't resolve the problem and most people have fixed this by moving the transmitter 6-10 feet away from the FPP.
If to err is human, I am more human than most people.

jnealand

My Signstek transmitter is about 12" from my Soundblaster, but the problem got solved when I switched to an external antenna that has been moved several feet away from the Pi and Soundblaster.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Unable to update RPi 5.5 to latest version by tbone321
February 04, 2023, 08:51:43 PM

help getting started, next step? by Poporacer
February 04, 2023, 06:42:08 PM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Set Time/Date by darylc
February 02, 2023, 06:09:40 PM

We moved and are and selling everything (in Boise, ID) by ybjr38@yahoo.com
February 02, 2023, 02:14:59 PM

K8-PB No network on first run by rharrington76
February 02, 2023, 01:39:47 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod