News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16480
Latest: tcooper
New This Month: 12
New This Week: 1
New Today: 0
Stats
Total Posts: 132763
Total Topics: 16481
Most Online Today: 229
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 81
Total: 81

Beagle bone black and p 10 panels help

Started by oldandslow, November 24, 2020, 04:29:43 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

oldandslow

Beagle bone black and p 10 panels help

Quote from: undefinedI am running a beagle bone black on a p-10 panel board through Xlights. I am running in unicast on 192.168.1.204, I have run this for 4 years on the same computer and now it stop working when I started it up for the first time this year. I have power and one flashing blue light on the beagle bone black. Xlights has a red line and said failure. I have the same cat 5 and tried a different cable with no luck.
I am running seven other controllers with no problems on different networks.

What is my problem and how do I fix it.
Thanks
John

Support FPP

+- Recent Topics

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

Audio Issue with Pi Zero 2 W by robbiet
July 14, 2024, 12:07:12 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

output controller by JonD
July 12, 2024, 09:29:07 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod