News:

LATEST RELEASE:  FPP 7.0 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.0

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15931
Latest: pavit66767
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 129793
Total Topics: 16011
Most Online Today: 153
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 104
Total: 107

DMX problem with F4v3

Started by Zcarpenter, September 21, 2023, 09:15:27 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Zcarpenter

I have lamp posts that I have RGBW LEDs in that are controlled through a DMX decoder that is hooked up to the DMX port on the F4v3. There are no pixels on this controller, only the DMX. The issue I have is that the white LED is turning with the red LED. It only happens with the red, giving me a very light pink color. the green, blue, and white LEDs all can come one on their own. And it's not a wiring issue, since if I use the test function on the decoder I get all four colors.

I've tried messing with the settings in the controller, but nothing seems to work. I have the universe set to only be 12 channels since I have 3 LEDs and the serial output is set to be at universe 1.

Has anyone had this issue before? Does anyone know how to fix it? Last year I had to just disconnect the white wire, but I have new LEDs this year and the white from using RGB is much a much cooler white than the other LEDs, and I know that the color of white matters a lot to those in charge of the show.

JonD

RGB uses 3 channels and RGBW uses 4 channels.  Have you adjusted for the extra channel all the way through?  A picture of the following settings would be helpful.

  A print screen of your xlights string config
  A print screen of your xlights controller config
  A print screen of your F4v3 E1.31 page (If using E1.31)
  A print screen of your F4v3 Output Settings\Serial settings

Zcarpenter


I'm having trouble getting attachments to upload

JonD

It does look like something is broken.  It will not upload a file for me either.


Zcarpenter

I went to xlights and made a new show folder where this is the only controller, just so I didn't have to mess with all the other things, and testing in xlights i get all four colors. Maybe its an issue with the internal testing of the falcon board?

JonD

Test buttons on controllers are not to be fully trusted.  If the f4v3 is not up to 2.59 firmware especially.  RGBWs were not common when they were being sold, so it is very possible that is the problem.  As long as it is working out of xlights, you should be good to go.  I would not worry about it not testing from the controller itself.

Support FPP

+- Recent Topics

FPP 7.2 Released! by MikeKrebs
Today at 09:27:02 PM

State of falcon pi cap? by darylc
Today at 09:21:53 PM

Colorlight card not responding to FPP by toozie21
Today at 08:09:43 PM

PI cannot find my F48 by Poporacer
Today at 12:21:45 PM

Text on Matrix by Poporacer
Today at 11:35:04 AM

FPP OLED Display by Poporacer
October 03, 2023, 10:10:56 PM

Remote Player Audio Playback by tetleytealeaf
October 03, 2023, 08:56:29 PM

FPP Volume Set not scheduling by tetleytealeaf
October 03, 2023, 08:48:45 PM

Player on status page doesn't keep focus on top of the page by darylc
October 03, 2023, 08:00:15 PM

How to get deep purple color on pixels? by jchuchla
October 02, 2023, 09:29:03 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod