News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16482
Latest: nfalzone81
New This Month: 14
New This Week: 2
New Today: 1
Stats
Total Posts: 132768
Total Topics: 16481
Most Online Today: 120
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 61
Total: 61

Fog Machine help

Started by TravisSlaughter, November 03, 2017, 02:58:06 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

TravisSlaughter

I have a ADJ DMX fog machine and I cant seem to pinpoint the channel it is running on. Heres what i got. Xlights 64 program running e1.31 to fpp, fpp running to an alpha pix 4 and im using the rs485 connection to run to only the fog machine. When i set it up in xlights i set it to uni 13 ch 1 single chan. It doesn't work. But if i run fpp in all ch test it works? Is there an easier way to find the ch it is using?


Sent from my iPhone using Tapatalk

zwiller

If test is working you are close.  I use XL test mode when hunting for bugs like this.  Use standard chase and select all universes.  Once it is working, start un-selecting various universes and until it stops working.  Once you find it, expand the universe and then start with channels.  Generally, this sort of thing is setup config issue where settings do not match.   Do recall foggers have a duty cycle so dmx control only goes so far but if you are pragmatic you should be fine. 
Sam

tbone321

That depends on the fogger.  There are 2 types, the low cost heat cycle type an the better temp controlled versions.  The temp controlled versions try and keep the injector temp in a range where both the high and low temp are within the fogging range so once it warms up, it should be always ready to fog on demand.  Most of the DMX capable units are of this type. 

tbone321

Quote from: TravisSlaughter on November 03, 2017, 02:58:06 PM
I have a ADJ DMX fog machine and I cant seem to pinpoint the channel it is running on. Heres what i got. Xlights 64 program running e1.31 to fpp, fpp running to an alpha pix 4 and im using the rs485 connection to run to only the fog machine. When i set it up in xlights i set it to uni 13 ch 1 single chan. It doesn't work. But if i run fpp in all ch test it works? Is there an easier way to find the ch it is using?


Sent from my iPhone using Tapatalk

I believe that the ADJ uses 3 DMX consecutive channels, not just 1.  If you are only setting one, it may not do anything.  I believe that one channel is for the flow rate and another may be time on.  If you just set the trigger with the other channels at zero, it will run for no time with no rate of fluid flow.  You need to hunt down the manual for your unit and see if it is using more than one channel and what each channel does.

TravisSlaughter

Quote from: tbone321 on November 04, 2017, 06:40:56 PM
Quote from: TravisSlaughter on November 03, 2017, 02:58:06 PMI have a ADJ DMX fog machine and I cant seem to pinpoint the channel it is running on. Heres what i got. Xlights 64 program running e1.31 to fpp, fpp running to an alpha pix 4 and im using the rs485 connection to run to only the fog machine. When i set it up in xlights i set it to uni 13 ch 1 single chan. It doesn't work. But if i run fpp in all ch test it works? Is there an easier way to find the ch it is using?


Sent from my iPhone using Tapatalk

I believe that the ADJ uses 3 DMX consecutive channels, not just 1.  If you are only setting one, it may not do anything.  I believe that one channel is for the flow rate and another may be time on.  If you just set the trigger with the other channels at zero, it will run for no time with no rate of fluid flow.  You need to hunt down the manual for your unit and see if it is using more than one channel and what each channel does.
Whats 5 years late lol. Thank you for the reply Tbone


Sent from my iPhone using Tapatalk

tbone321

Quote from: TravisSlaughter on October 28, 2023, 02:13:57 PMWhats 5 years late lol. Thank you for the reply Tbone
LOL, no problem.  

Support FPP

+- Recent Topics

Sequences with audio crashing FPP at random by robbiet
July 23, 2024, 08:10:05 PM

Audio Issue with Pi Zero 2 W by robbiet
July 23, 2024, 08:45:43 AM

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod