News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15509
Latest: DarkwinX
New This Month: 17
New This Week: 7
New Today: 7
Stats
Total Posts: 127178
Total Topics: 15606
Most Online Today: 85
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 43
Total: 47

K40 PB not transmitting music

Started by Romeooscarbravo, September 28, 2022, 05:42:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Romeooscarbravo

I set everything up this past weekend for final testing and while everything else fell into place, I can't for the life of me figure why my K40 isn't letting me transmit music.

I tested the transmitter with the sound blaster installed from another source and all functioned normally.  I've also ensured that the music is uploaded appropriately and it shows on the OLED screen that the music is correctly loaded.  I've tried switching the sound blaster from speaker to mic, rebooting, switching it back to speaker than rebooting it again with no luck.

When I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.

Any help would be appreciated!

Poporacer

Quote from: Romeooscarbravo on September 28, 2022, 05:42:20 PMWhen I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.
Yes, it is related and a fairly well-known problem. There are many FM transmitters like the Signstek transmitter and similar that are overpowered or have a "dirty" signal. Make sure you have your transmitter set to the lowest setting. Sometimes that doesn't resolve the problem and most people have fixed this by moving the transmitter 6-10 feet away from the FPP.
If to err is human, I am more human than most people.

jnealand

My Signstek transmitter is about 12" from my Soundblaster, but the problem got solved when I switched to an external antenna that has been moved several feet away from the Pi and Soundblaster.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

K8-B-Scroller needs updated EEPROM Signature? by jdbeavers
Today at 03:32:54 PM

BBB running 3-4 seconds ahead by MATTS
Today at 03:02:56 PM

Linking FPP Run Command to a Button by tynmar
Today at 02:34:43 PM

Written documentation for Differential Receivers v2.01 by DarkwinX
Today at 02:29:36 PM

Falcon V4 Player by jduncc
Today at 01:34:44 PM

loading playlist by rangerdan
Today at 12:28:34 PM

Moving cross country entire show for sale by solix
Today at 12:02:55 PM

Effects by rudybuddy
Today at 11:58:36 AM

RPI PICO AND WS2812B by tjkaminski
Today at 10:54:04 AM

Change playlist based on weather by stre1026
Today at 10:03:02 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod