News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16427
Latest: digilabpg
New This Month: 21
New This Week: 2
New Today: 1
Stats
Total Posts: 132342
Total Topics: 16406
Most Online Today: 93
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 63
Total: 64

Strange problem with model testing in fpp

Started by mlevings, November 28, 2023, 07:02:05 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mlevings

I'm pulling my hair out on this one.  I'm using model testing to test my props as I get my setup done.   One of my controllers is an f16v3 with 2 expansions.  It has a mega tree (30x100), 10 candy poles, and 60 really big lights.  Anyway all of my other testing works fine, but when I select the mega tree, everything on the f16 comes on for the test.  If I select any of the individual rbl's or candy poles, they do no come on.   I have verified the channels in xlights, fpp, and the controller.  Are there any known issues with the model testing setup?   

CaptainMurdoch

Did you try manually selecting the start/end channels for the model(s) and turning on test mode?  That is basically what selecting a model from the dropdown does, so you can do the same manually.  If it works when manually selecting, then do those channels match what you see for start/end when you chose the model from the dropdown?
-
Chris

mlevings

I got this fixed.  It ended up being a wrong jumper on a falcon expansion board  I guess I've had the issue for many years an never caught it.

Support FPP

+- Recent Topics

configuration by morrydavis
Today at 04:34:20 PM

FP 7.5 Crash after approximately 440 loads of the same Playlist, memory full by CaptainMurdoch
Today at 03:48:12 PM

F32v5 Release Date by JonD
Today at 09:14:57 AM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 22, 2024, 01:30:45 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod