Falcon Christmas

Sequencers and Software Tools => Other Sequencing Software => Topic started by: tomas041857 on September 04, 2021, 01:03:34 PM

Title: Vixen Performance Problem?
Post by: tomas041857 on September 04, 2021, 01:03:34 PM
Okay I believe I have a performance problem with vixen, when doing sequences. It takes forever for it to render and some times it says that vixen is not responding. Here is what we have for our display. 3 trees @  Px ea, 2 trees @ 375 Px ea, 2 trees @ 195 Px ea, 3 roof lines @ 71 Px ea, 1 roof line @ 50 Px, 1 cross @ 99 Px, 4 candy canes @ 99 Px ea, and 1 P5 panel Matrix (5x6) @ 61,440 Px. Making a total Px of 64,913 and total channels of 194,739.

The 2 computer that we use 1 has Intel(R) Core(TM) i3-7100 CPU @ 3.9GHz with 4.0GB Ram, the other has Intel(R) Core(TM) i7-8700 CPU @ 3.2 GHz with 32GB Ram.

Looking for ideas on what we can do.
Thanks for any and all help.
Title: Re: Vixen Performance Problem?
Post by: AAH on September 04, 2021, 11:43:27 PM
If Vixen is struggling on that PC then I would definitely look at Xlights. That's not a really large display so the sequencer shouldn't have major problems with it.
Title: Re: Vixen Performance Problem?
Post by: Blackbird.0360 on November 04, 2021, 10:43:10 AM
Perhaps the problem is network speed limitation or wifi?

Personally I use a router and two wifi but I will change the router with a switch, to increase the transfer speed.
Title: Re: Vixen Performance Problem?
Post by: k6ccc on November 04, 2021, 12:35:50 PM
I don't use Vixen, but I can see the i3 struggling with that a bit.  The i7 should not be.
And if I understand what "Rendering" means in this context, that should not be network speed related.
Powered by SMFPacks Menu Editor Mod