News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 1
Stats
Total Posts: 132328
Total Topics: 16404
Most Online Today: 62
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 45
Total: 45

LOR16 with Dongle - works in test tab with solid, doesnt work with xlights seq

Started by KToghia, June 25, 2019, 08:08:31 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

KToghia

Hi everyone.
Long time LOR user, finally made the move to Falcon Pi and Xlights after they were unable to resolve an issue with their player on my controller computer. 

I know this topic has been posted many times but I have honestly tried every combination I can think of and I'm stuck.
I have the high speed (red) dongle hooked up the the pi and the LOR defined on my other tab.  I am completely able to get the channels to turn on if I use the solid setting in the tester tab using TTYUSB0 so I know at least I can connect and control my LOR16 which is setup as 1 on the lor network.
I am having absolutely no luck getting any xlights sequence to control the lor.   I have a pixcon16 it is having no trouble controlling through E131 protocol, and I have move the LOR up in the xlights definition so it's channel 1-16.  I have tried directly addressing the Model using 1-16 and uploaded everything through the xlights fpp connect function, but nothing.  I have tried com1,2,3 and not connected. 

I know I'm probably missing something very easy but I have attached my screenshots and appreciate any help with this configuration issue.
-Ken

rmp2917

Is FPP set to Bridge mode or Stand alone?

If you want to control the lights directly from xlights, FPP needs to be set to bridge mode. I have not used LOR so I'm not sure, but I think you may also need to change the xlights channel configuration so that the LOR channels are E1.31 to the pi address. I believe the way you have it the LOR adapter would need to be connected directly to your computer for xlights to control it.

For stand alone mode, you need to save the sequence and copy it to the pi and play it from FPP for it to work.

Support FPP

+- Recent Topics

F32v5 Release Date by MikeKrebs
April 21, 2024, 08:43:04 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 16, 2024, 03:06:10 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod