News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15520
Latest: stacker1001
New This Month: 28
New This Week: 16
New Today: 10
Stats
Total Posts: 127270
Total Topics: 15622
Most Online Today: 79
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 36
Total: 44

No Audio Output Device on K16A-B after upgrade to 6.0

Started by Sigmarelief, September 29, 2022, 06:49:41 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Sigmarelief

I'm getting ready for a second season with the K16A-B but get an "Abnormal Conditions - May Cause Poor Performance - Outputting Audio to Dummy device." error when I start a sequence and no longer see any audio output devices in the FPP Settings Audio/Video tab.

The initial 6.0.2 upgrade was botched (it only partially loaded the webpage with the set password screen and I somehow locked myself out) so I did a fresh install of 6 and restored setting from 5.4.  Updating to 6.1 didn't resolve the issue.  The Setup process is so elegant and automated, I'm not sure how it could have broken, but was hoping for suggestions before I spin up a fresh image of either 5 or 6 and try again.

Poporacer

Quote from: Sigmarelief on September 29, 2022, 06:49:41 PMThe initial 6.0.2 upgrade was botched (it only partially loaded the webpage with the set password screen and I somehow locked myself out)
Yeah there are a lot of people that think that setting the UI password increases security on your system but it does not, there is another purpose for that.

Go to the Help> Troubleshooting Commands show under the Sound cards section?
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Text inverted by dreiman
Today at 06:53:43 PM

f16v4 wont play in Player or Master Mode by Oxytousc
Today at 06:33:28 PM

Error- Cannot Ping e1.31 Channel Data Target by MichaelnotMike
Today at 06:12:34 PM

New to FPP6.2 - Interface issue, I think? by MasterTJ
Today at 05:23:28 PM

Odd Colors Showing Up Where They Are Not Supposed To by MasterTJ
Today at 05:21:50 PM

5 expresses by tombmatt
Today at 04:46:17 PM

FPP 6.2 ColorLight Issues by dennismccreery
Today at 04:17:09 PM

F16V2R expansion board issues by michaelc
Today at 03:29:47 PM

XLights Variant by dkulp
Today at 02:33:06 PM

K8-PB Network Issue by Kensington Graves
Today at 02:20:15 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod