News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16427
Latest: digilabpg
New This Month: 21
New This Week: 2
New Today: 0
Stats
Total Posts: 132342
Total Topics: 16406
Most Online Today: 126
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 78
Total: 79

Smart Receiver Ver 1.0X one port odd

Started by mikelu53, January 02, 2023, 07:48:51 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mikelu53

Hi,
I have a smart Receiver Ver 1.0 test mode the lights on all ports work correctly, but out of test mode one port has "noise" the other ports work fine. The non working port in normal mode has random light being lit, this has been working since Nov of last year without problems. Its odd that test mode all is good, and not test mode one port has no functionally.

Thanks

tbone321

Try disconnecting the cable between the receiver and the controller and see if the noise goes away.  

mikelu53

Did that, this is the second Smart Receiver on the string, the first one works fine. No noise with the FPP stopped, so I don't think its the board, like you said probably a connection issue, just need to find which one. I will keep looking 

mikelu53

Nope not a connection issue, tried new cat 5 cable, same results. Had this board for a while, still wrapped up, used first time this year, looks like a bad port for incoming data. Add it to the pile of dead pixels, more junk

Support FPP

+- Recent Topics

configuration by morrydavis
April 23, 2024, 04:34:20 PM

FP 7.5 Crash after approximately 440 loads of the same Playlist, memory full by CaptainMurdoch
April 23, 2024, 03:48:12 PM

F32v5 Release Date by JonD
April 23, 2024, 09:14:57 AM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 22, 2024, 01:30:45 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod