News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16442
Latest: Rubbermonster
New This Month: 12
New This Week: 0
New Today: 0
Stats
Total Posts: 132525
Total Topics: 16429
Most Online Today: 111
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 52
Total: 53

SRx1 Auto Protocol

Started by techniplex, December 04, 2023, 09:44:23 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

techniplex

I am using the SRx1 V4 smart receiver with FPP 7.3.5 and setting A-F for auto protocol will not generate outputs. If I set FPP to V1 and select 1-3 then I get outputs and the same with V2 protocol and setting 4-9. 

I am guessing normal behavior but in testing port number only the A reciever has the white lights for the port number followed by R-G-B, while subsequent recievers do not show the port number with white light designation. Seems like subsequent recievers should have a different solid color for A, B, C, etc


Support FPP

+- Recent Topics

No RPIW281x on FPP 7.5? by Poporacer
Today at 03:52:25 PM

Does FPP only suport panels listed in the single panel size drop down list? by Rubbermonster
May 18, 2024, 07:54:19 AM

Second WS* strand not working? by MikeKrebs
May 17, 2024, 09:25:24 PM

Linsn receiver card setup by darylc
May 17, 2024, 05:55:46 AM

Control ESPixelStick with FPP (it's work with xligth) by Sawdust
May 15, 2024, 08:39:34 AM

Falcon F16V4 not receiving FPP data by tbone321
May 14, 2024, 09:43:33 PM

Power Draw for Board by darylc
May 11, 2024, 08:47:52 PM

Ethernet ports stopped communicating with pc by StickyWicket
May 10, 2024, 06:00:58 PM

Big Buttons update! by ScaryJerry
May 10, 2024, 11:49:11 AM

1 button several playlist/sequence by Tomtom29
May 10, 2024, 08:59:20 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod