News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16395
Latest: rafelog927
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 132040
Total Topics: 16364
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 54
Total: 55

FPP 7.3 sound blaster issue

Started by Chicken, December 06, 2023, 02:54:41 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Chicken

Hi, it seems like every few times we reboot or restart our main show FPP it defaults back to the built in sound card on our pi 4 instead of using the sound blaster.  We had someone ask tonight why the radio was not working and we checked and it changed again back to the built in.  Anyone else seeing this?  We are running 7.3.2 on this controller.  Thanks 

breese

If the transmitter is within 10 to 15 feet of the Player, it will cause interference with the USB connections on the player.
Move the transmitter away and higher than the player.....

friskybri

Is that the transmitter or the antenna.   

K-State Fan

Mine has switched to the built in at least once this year.

I will try moving farther away.

JonD

#4
The Pi has reverted back to default audio after every single OS upgrade for me.  (which is different from an update)  It typically will not reboot after an OS upgrade ether... so if your Pi locks and up/doesn't reboot after updating, you should confirm your audio is still set to the Sound Blaster settings after you manually power cycle it.  In other words, when going from 7.2 to 7.3 there is a decent chance it is going to mess with the audio settings, versus 7.3.1 to 7.3.5 is less likely to change it.  Not sure that is the case every time.

CaptainMurdoch

Add a 5 -10 second boot delay in the fpp settings and see if that fixes the issue.  The newer Pi are booting fppd too quick sometimes before USB sound cards can be fully ready so fppd ends up reverting to the default as a fail safe.
-
Chris

Chicken

Quote from: CaptainMurdoch on December 06, 2023, 11:25:25 AMAdd a 5 -10 second boot delay in the fpp settings and see if that fixes the issue.  The newer Pi are booting fppd too quick sometimes before USB sound cards can be fully ready so fppd ends up reverting to the default as a fail safe.
Makes total sense.  I'll give it a try.  Thank you 

Support FPP

+- Recent Topics

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

FPP After Hours Music Plugin has been updated by MikeKrebs
February 21, 2024, 10:24:39 PM

Kiosk mode touchscreen by Poporacer
February 19, 2024, 08:57:25 AM

External WiFi Adapter and Antenna by JonB256
February 16, 2024, 08:25:13 AM

troubles getting UCS2904/TM1814 to work properly by ocupmoc
February 12, 2024, 11:15:53 AM

F16v4s keep freezing up by Zcarpenter
February 12, 2024, 08:02:46 AM

xLights in Ubuntu 22.04 by LedMutt
February 07, 2024, 08:48:43 PM

FPP 8 early alpha pre-release feedback by LedMutt
February 07, 2024, 08:39:23 PM

Why a custom/minimized bootstrap implementation in fpp? by jcross
February 07, 2024, 12:03:14 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod