News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15486
Latest: Cousin_Eddie
New This Month: 108
New This Week: 22
New Today: 6
Stats
Total Posts: 126958
Total Topics: 15571
Most Online Today: 108
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 46
Total: 54

No unit found?

Started by CarlBeatty, November 13, 2021, 05:29:21 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CarlBeatty

Having an issue where the lor 16 channel box, doesnt connect with my computer. I dont know why, it is a 3rd generation box, and I havent been able to use it during 2020 so It was a small light display last year. Its frustrating because i dont know why it wont connect?

k6ccc

Just making sure of a couple steps.  You have a USB to RS-485 adapter connected to a USB port on the computer, and the controller is connected to the RS-485 adapter with a Cat-5 cable.
You have selected Comm 3, but have you verified that the USB to RS-485 adapter is being assigned by Windows to Comm 3.  Easiest way to confirm that is to start the Windows Device manager and open the section on ports.  Confirm what comm port appears or disappears when the USB to RS-485 adapter is plugged in and unplugged.
When you select Comm 3 in the Hardware Utility, does the status LED on the controller go from flashing to solid?
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

Support FPP

+- Recent Topics

Christmas 2022 Lights by ShadowLight8
Today at 05:54:00 PM

FPP and projector by morrydavis
Today at 05:42:57 PM

Remote Relay Control by MGHaff007
Today at 05:42:01 PM

E1.31 data not getting to WLED controller by morrydavis
Today at 05:41:06 PM

Does FPP include an operating NTP server? by breese
Today at 05:11:29 PM

Wiring Diagram for the RJ45 port for DMX by dkulp
Today at 04:52:18 PM

GPIO by darylc
Today at 04:44:02 PM

FPP Settings dropdowns not populating by Poporacer
Today at 04:07:18 PM

USB Wifi Adapter by jem5136
Today at 02:15:45 PM

FPP 6.x Matrix Issues by cmndr brain
Today at 01:41:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod