News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16423
Latest: mezzmosis
New This Month: 16
New This Week: 1
New Today: 1
Stats
Total Posts: 132321
Total Topics: 16403
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 64
Total: 64

Option to create a frame buffer is missing

Started by lwillisjr, December 11, 2023, 06:28:21 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

lwillisjr

I just loaded FPP 7.4 onto a clean Pi 4. I want to use it to only drive a virtual matrix. I tried to create a frame buffer overlay model, but that option does not appear when I try to add the model for the virtual matrix. I only see options for channel and sub-model. I did successfully create a channel model, but then when I go to create the output for the virtual matrix, it reports "There are no Pixel Overlay Models defined and no FrameBuffer devices available."

lwillisjr

Nevermind, I figured it out. User Interface needs to be set for Advanced mode to manually create a frame buffer.

CaptainMurdoch

Did you plug your monitor/projector in as well around the same time?  The framebuffer button only shows if there is a framebuffer device available.
-
Chris

lwillisjr

I did not have the HDMI plugged in. But the option to create a frame buffer did show up after I set the UI to advanced. I created the FB and just now plugged in the HDMI cable and put FPP in test mode and all works now.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod