News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16443
Latest: Brad Bishop
New This Month: 13
New This Week: 1
New Today: 0
Stats
Total Posts: 132544
Total Topics: 16432
Most Online Today: 94
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 73
Total: 73

Abnormal Conditions - May cause poor performance

Started by Tom0Pix, March 05, 2024, 09:19:49 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Tom0Pix




Hello again,
I have my next problem and don't know what to do next.
I have a Hanson HE 123 with 2 extensions. This is also licensed for 48 channels. Everything works so far with a test setup. 140 pixels on one connection works perfectly. In the BBB browser, the following status appears in red:
Abnormal Conditions: May poor performance
A log level is set to debug


After searching for something I found the logs
The following is in the ini log:




Tue 05 Mar 2024 04:52:00 PM CET
FPP - Setting up for the Falcon Player on the BeagleBone Black platform
FPP - Checking for required directories
ls: cannot access '/home/fpp/media/config/interface.w*': No such file or directory
ls: cannot access '/sys/class/net/wl*': No such file or directory
net.ipv4.ip_forward = 0
FPP - Clearing reboot flags
FPP - Sanity checking storage device setting
FPP - Setting max IGMP memberships
ln: failed to create symbolic link '/opt/fpp/www/proxy/.htaccess': File exists
FPP - Screen blanking deactivated

there are more logs available. I have no idea what this all means - apparently it can't find a file
Maybe one of you can help me so that my Mega tree project doesn't fail completely.
I can also post the other logs here, but I didn't want to flood everything.


Thanks in advance

Warm greetings from Germany

Tom






Poporacer

Quote from: Tom0Pix on March 05, 2024, 09:19:49 AMthe following status appears in red:
Abnormal Conditions: May poor performance
A log level is set to debug
If this is the error you are trying to fix, then go to Status Control>FPP Settings>Logging and change all of your logging to Info. Debug logging level can take up a lot of resources and that is why you are getting the message. Those error messages might not be errors for your actual use case.
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Direct writing on the "LED Panels" peripheral by digilabpg
May 22, 2024, 04:58:18 AM

FPP 8 ui issues by MikeKrebs
May 21, 2024, 09:24:58 PM

Compatibility question by John_82
May 21, 2024, 05:09:53 PM

No RPIW281x on FPP 7.5? by Poporacer
May 21, 2024, 03:24:46 PM

Second WS* strand not working? by HumanDactyl
May 20, 2024, 11:02:08 AM

Does FPP only suport panels listed in the single panel size drop down list? by Rubbermonster
May 18, 2024, 07:54:19 AM

Linsn receiver card setup by darylc
May 17, 2024, 05:55:46 AM

Control ESPixelStick with FPP (it's work with xligth) by Sawdust
May 15, 2024, 08:39:34 AM

Falcon F16V4 not receiving FPP data by tbone321
May 14, 2024, 09:43:33 PM

Power Draw for Board by darylc
May 11, 2024, 08:47:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod