News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15648
Latest: zj023
New This Month: 53
New This Week: 12
New Today: 3
Stats
Total Posts: 128298
Total Topics: 15778
Most Online Today: 52
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 27
Total: 30

Xlights turns pixels to white permanently

Started by Jago, November 24, 2022, 04:22:30 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Jago

I could really use some help as this is my first year doing this kind of setup.  I have a K16 and a falcon v2.01 smart receiver.  Currently, I am using port 1 and 2 on the k16 and all 4 ports on the smart receiver. When I click output to lights (on) in xlights, the first 6 pixels on all 4 ports of the smart receiver change to white.  This change is permanent until I power cycle the receiver.  Adding an effect applies the effect but keeps the first 6 pixels white.  I have also created a new sequence with the same issue. This issue is not occurring on the K16 controller.  I am not sure what is going on. I am new to this so hopefully this is just some dumb user error. Any suggestions would be appreciated. Thanks!

Poporacer

Quote from: Jago on November 24, 2022, 04:22:30 PMthe first 6 pixels on all 4 ports of the smart receiver change to white.
this is usually caused by configuring the Receiver for Smart Mode but sending Normal data. If you are only using one receiver, then you should configure it to Normal Mode and then set the xLights settings to be normal mode as well.
If to err is human, I am more human than most people.

Jago

Quote from: Poporacer on November 24, 2022, 05:38:52 PM
Quote from: Jago on November 24, 2022, 04:22:30 PMthe first 6 pixels on all 4 ports of the smart receiver change to white.
this is usually caused by configuring the Receiver for Smart Mode but sending Normal data. If you are only using one receiver, then you should configure it to Normal Mode and then set the xLights settings to be normal mode as well.
Awesome, thanks! I did have it on A. 

Poporacer

If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

raspberry PI 3 / PI 4 by mrfix1
Today at 07:13:55 AM

help getting started, next step? by K-State Fan
Today at 04:42:36 AM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

DIY voucher request by CaptainMurdoch
January 26, 2023, 11:14:38 AM

Which volume to grow during setup? by RickR
January 26, 2023, 09:55:17 AM

F16v3 Won't boot or power on by chiefwarrant
January 26, 2023, 06:56:34 AM

Simple single Channel DMX Output trigger by info@trans-mission.tv
January 26, 2023, 05:33:54 AM

No network by JonD
January 25, 2023, 12:54:50 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod