News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16422
Latest: geoffhoops63
New This Month: 15
New This Week: 0
New Today: 0
Stats
Total Posts: 132318
Total Topics: 16403
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 42
Total: 43

F4V3 Controller- Output pixel color

Started by camalotte, October 27, 2021, 10:26:24 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

camalotte

Hello all,
[edit: I seem to have fixed the problem. The universe size was different for xlights and the controller]
I have been using Falcon Picap with very good success. I have installed around 50 of them (on clients homes) and know how they work well.
For my house this year though, I have integrated a Falcon F4 controller with one 4 port expansion to help light my 40ft magnolia tree that I wrapped with pixels.
I have created a test show directory and used the discover function on xlights to find the f4 controller and set everything up. The issue I am running into now is the colors when I output to the lights from xlights are not the same as what shows up. For example, I added an ON effect with purple color and when I click on the output to lights, the tree is purple, orange, and green.
I created an fseq file with one single strand that is 800 pixels and dropped a solid color onto it. When I upload that file to FPP it works perfectly.
I have checked the RGB order for each port and everything is correct. Any ideas on why things are not outputting correctly? Am i doing something stupid? It seems like it must be something i am doing wrong on my layout settings. Any help is very much appreciated.
I have attached some screenshots of all the different settings.

camalotte

Never mind, I think i figured it out. My universe sizes between xlights and the falcon controller were different. Seems to be working now.

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod