News:

LATEST RELEASE:  FPP 7.2 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.2

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16349
Latest: bweber
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 131247
Total Topics: 16249
Most Online Today: 65
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 42
Total: 46

DMX problem with F4v3

Started by Zcarpenter, September 21, 2023, 09:15:27 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Zcarpenter

I have lamp posts that I have RGBW LEDs in that are controlled through a DMX decoder that is hooked up to the DMX port on the F4v3. There are no pixels on this controller, only the DMX. The issue I have is that the white LED is turning with the red LED. It only happens with the red, giving me a very light pink color. the green, blue, and white LEDs all can come one on their own. And it's not a wiring issue, since if I use the test function on the decoder I get all four colors.

I've tried messing with the settings in the controller, but nothing seems to work. I have the universe set to only be 12 channels since I have 3 LEDs and the serial output is set to be at universe 1.

Has anyone had this issue before? Does anyone know how to fix it? Last year I had to just disconnect the white wire, but I have new LEDs this year and the white from using RGB is much a much cooler white than the other LEDs, and I know that the color of white matters a lot to those in charge of the show.

JonD

RGB uses 3 channels and RGBW uses 4 channels.  Have you adjusted for the extra channel all the way through?  A picture of the following settings would be helpful.

  A print screen of your xlights string config
  A print screen of your xlights controller config
  A print screen of your F4v3 E1.31 page (If using E1.31)
  A print screen of your F4v3 Output Settings\Serial settings

Zcarpenter


I'm having trouble getting attachments to upload

JonD

It does look like something is broken.  It will not upload a file for me either.


Zcarpenter

I went to xlights and made a new show folder where this is the only controller, just so I didn't have to mess with all the other things, and testing in xlights i get all four colors. Maybe its an issue with the internal testing of the falcon board?

JonD

Test buttons on controllers are not to be fully trusted.  If the f4v3 is not up to 2.59 firmware especially.  RGBWs were not common when they were being sold, so it is very possible that is the problem.  As long as it is working out of xlights, you should be good to go.  I would not worry about it not testing from the controller itself.

Support FPP

+- Recent Topics

newbi by JonD
Today at 05:49:09 AM

Video Overlay by terrevue
Today at 05:24:57 AM

FPP 7.3 is released! by K-State Fan
Today at 05:00:13 AM

BRP Voting Plugin - Allow others to vote for your songs! by Barkers Random Projects
December 07, 2023, 10:32:59 PM

FPP Upgrade by Poporacer
December 07, 2023, 10:29:08 PM

FPP 7.3.5 Master and Remote Video Issue by woodee
December 07, 2023, 07:53:08 PM

Just added smart receiver and some lights wont turn on by robledjl
December 07, 2023, 03:08:23 PM

No Wifi by Poporacer
December 07, 2023, 02:09:33 PM

F16v4s keep freezing up by Zcarpenter
December 07, 2023, 12:55:26 PM

Layout Model change - add in Sequence by jnealand
December 07, 2023, 09:50:23 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod