News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16397
Latest: Markr90
New This Month: 0
New This Week: 2
New Today: 0
Stats
Total Posts: 132079
Total Topics: 16371
Most Online Today: 65
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 54
Total: 55

K4-PB Wifi setup confusion

Started by mikeh565, May 24, 2023, 12:31:52 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mikeh565

I purchased two Kulp K4-PBs. One of them I need to configure with a wifi dongle in FPP. How do I setup the dongle in FPP when I can't communicate with it? I am able to configure with USB to Ethernet, but wlan setup is not available unless dongle is plugged in. Pretty sure I fried one board by miss-reading the note taped to the bag. My fault. Can I plug in a USB hub so both usb to ethernet and dongle can be plugged in at the same time? Manual seems confusing to me. Afraid to mess up a second board. Some direction would help. Thanks

Poporacer

Quote from: mikeh565 on May 24, 2023, 12:31:52 PMHow do I setup the dongle in FPP when I can't communicate with it?

If your wi fi adapter supports AP Mode,  then you can log in directly to the FPP "hotspot". It is in the manual under Wi-fi tethering.

Quote from: mikeh565 on May 24, 2023, 12:31:52 PM but wlan setup is not available unless dongle is plugged in. 
That is a new feature in version 7!

Quote from: mikeh565 on May 24, 2023, 12:31:52 PMCan I plug in a USB hub so both usb to ethernet and dongle can be plugged in at the same time? 
Yes you can. 

Quote from: mikeh565 on May 24, 2023, 12:31:52 PMI Manual seems confusing to me. Afraid to mess up a second board. Some direction would help. Thanks
What part is confusing? 

If to err is human, I am more human than most people.

Poporacer

Makesure you are looking at the correct  version of the manual. Are you using version 6?
If to err is human, I am more human than most people.

mikeh565

I have all running now.  Connecting Ethernet adapter and dongle to USB hub was the solution.  I did end up re-flashing the SD image before this.  Think this resolved one problem and allowed all to work together again.   Thanks for the help.

Support FPP

+- Recent Topics

strang text behavior with all modell by Poporacer
March 01, 2024, 07:13:42 AM

Playing video to Monitor on RPi4 by TomsLEDs
February 29, 2024, 10:08:20 PM

Problem with images in playlist. by CaptainMurdoch
February 29, 2024, 08:56:43 AM

Choosing P4 Panels / Colorlight by CaptainMurdoch
February 29, 2024, 08:52:41 AM

Struggling with media playback sync by MichaelD
February 27, 2024, 03:40:10 AM

Live video with xLights and Falcon Controllers by Laser Falcon
February 24, 2024, 01:20:52 PM

Waveshare 7" Screen by skulltronix
February 23, 2024, 03:36:17 PM

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

FPP After Hours Music Plugin has been updated by MikeKrebs
February 21, 2024, 10:24:39 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod