News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128375
Total Topics: 15784
Most Online Today: 41
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 14
Total: 16

F16 v3 fault

Started by Tonyf1949, January 18, 2023, 07:23:01 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Tonyf1949

I have 2  Falcon F16v3's and am having problems with my second F16v3. First one works faultlessly.
1 - During the year on test on my second F16  I had the strange situation where my  Universe start number (67) reverted to default (1) and consequently no data
     went out as set up. I changed the start universe back to 67 all was well.
2 - My live Xmas show ran fine for 18 days in December but then the same F16v3 decided that it would not recognize the IP address any longer. Consequently
     everything on this F16 stopped. Very annoyed as I was in the US on holidays (from Australia) and my show ended up being half a show as the other F16v3
     worked fine.
     On arrival back home I checked the display on F16 and the IP address was correct. I then tried to log into it from computer but it could not find that address.
     (the other F16 logged on fine). I then changed the IP address and bingo it worked fine immediately. But for how long? I cant afford to let this happen again.

What can you suggest or do I have to ship it back to you?

Poporacer

Quote from: Tonyf1949 on January 18, 2023, 07:23:01 PMDuring the year on test on my second F16  I had the strange situation where my  Universe start number (67) reverted to default (1) and consequently no data
     went out as set up. I changed the start universe back to 67 all was well.
Are you using ZCPP in xLights?

Quote from: Tonyf1949 on January 18, 2023, 07:23:01 PMOn arrival back home I checked the display on F16 and the IP address was correct. I then tried to log into it from computer but it could not find that address.
Is your F16 configured for DHCP?

Quote from: Tonyf1949 on January 18, 2023, 07:23:01 PMWhat can you suggest or do I have to ship it back to you?
There are a few things that could be user error or not the fault of the controller. I would make sure it wan't one of those before you send it back. Jump in the Zoom Room and they can help you figure it out. Those boards have a very low failure rate.
If to err is human, I am more human than most people.

Tonyf1949

Hello,  Both are configured for STATIC. Not sure what ZCPP is.
I run Xlights/XSchedule direct from computer through 4 port switch..
I have been using Xlights and these Falcon F16v3 since 2016 and this is the first anomaly. Cant imagine any user error as it was working perfectly for 18 days on remote timer switch on without any human input.

Poporacer

Quote from: Tonyf1949 on January 19, 2023, 12:58:23 AMNot sure what ZCPP is.
If you don't know what it is, then you probably are not using it... One less thing to look at.

Quote from: Tonyf1949 on January 19, 2023, 12:58:23 AMCant imagine any user error as it was working perfectly for 18 days on remote timer switch on without any human input.
If it is set for Static, did you reserve the IP address in your Router or take other precautions so that your router will not assign that IP address to other devices? That could be one user error. I don't know if that is the actual problem yet. What happens if you disconnect your F16 and then try to ping it?
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Set Time/Date by jnealand
Today at 08:03:03 AM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod