LATEST RELEASE:  FPP 7.5 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 0
Total Posts: 132328
Total Topics: 16404
Most Online Today: 87
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 54
Total: 55

F4v3 losing connection.

Started by rjm12rjm12, November 26, 2023, 09:48:27 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I have an F4v3 that is having ethernet issues.  I have tried multiple cables, I went from 2.59 back to 2.55.
Any thoughts on this, it seems to run for a bit with like 50% ping packets, then just stops until I reboot.
Thanks for any help.



If you are having packet loss to one device, most likely a bad cable.  Using a store bought cable, plug a laptop directly into the Falcon ethernet port and ping from there.  Some of the v4 series has had some firmware issues involving network connectivity, but this is not impacting the V3 series.   You should go back to firmware 2.59 and stay there. 


I just tried this and I am seeing the same problem.


The Falcon F4v3 has two ethernet ports... you could try the other port, or another laptop.  You could reset the the controller to factory and upload new firmware, but sounds like you have already done that.  Minus that, I am afraid it could be a defective controller board. 


Thanks, I tried both ports and two cables, maybe I'll try the factory reset.


I have seen Falcon network cards go completely bad, but never seen one loosing packets.  Packet loss is almost always a cable/switch issue.  Make sure you are plugging the cable directly into the Falcon ethernet port, and not using a passthru or extension cable on the box.  With that said, if you have eliminated everything else, the only thing left it can be is the controller board.


Do you possibly have more than one FPP or xLights sending data to that controller?
Happened to me once and it was a similar result.
Long time Falcon, FPP and xLights user

Support FPP

+- Recent Topics

F32v5 Release Date by MikeKrebs
April 21, 2024, 08:43:04 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 16, 2024, 03:06:10 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod