News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16427
Latest: digilabpg
New This Month: 21
New This Week: 2
New Today: 1
Stats
Total Posts: 132342
Total Topics: 16406
Most Online Today: 93
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 63
Total: 63

Testing one channel lights up both strings

Started by khalvo, December 02, 2023, 04:08:12 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

khalvo

I am trying to troubleshoot a strand of pixels that has random flickering so I went in to test each channel separately and it turns out that testing one channel lights up section of both channels. Could this be the cause of my flickering issue?

MikeKrebs

sounds like a config issue. Yes, it could cause "unexpected results".

Support FPP

+- Recent Topics

configuration by morrydavis
Today at 04:34:20 PM

FP 7.5 Crash after approximately 440 loads of the same Playlist, memory full by CaptainMurdoch
Today at 03:48:12 PM

F32v5 Release Date by JonD
Today at 09:14:57 AM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 22, 2024, 01:30:45 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod