News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16480
Latest: tcooper
New This Month: 12
New This Week: 0
New Today: 0
Stats
Total Posts: 132763
Total Topics: 16481
Most Online Today: 116
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 93
Total: 93

TM75 temp sensor

Started by mikelu53, November 11, 2023, 03:13:14 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mikelu53

I have built two of Scott Hanson PB_1 boards, I was attempting to add a TM75 I2C sensor. I have noticed when I do a i2cdetect in the shell under FPP, both the temp sensor and the PCF8523 RTC do no show up, I was expecting to see 0x68 for the RTC and 0x48 for the temp sensor.
I have tested the temp sensor on a Arduino UNO, and it worked fine.
I am not a Linux guy, have worked with other OS.
Any hints, clue
(Pocketbeagle board)

I did the same check of my Kulp board and it was as expected. So when I ran the above testing I didn't have the LCD display in, with the display in things got a bit better. It it still no right yet, still looking

Thanks
 

Support FPP

+- Recent Topics

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

Audio Issue with Pi Zero 2 W by robbiet
July 14, 2024, 12:07:12 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

output controller by JonD
July 12, 2024, 09:29:07 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod