News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16427
Latest: digilabpg
New This Month: 21
New This Week: 2
New Today: 0
Stats
Total Posts: 132345
Total Topics: 16407
Most Online Today: 132
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 87
Total: 90

No unit found?

Started by CarlBeatty, November 13, 2021, 05:29:21 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CarlBeatty

Having an issue where the lor 16 channel box, doesnt connect with my computer. I dont know why, it is a 3rd generation box, and I havent been able to use it during 2020 so It was a small light display last year. Its frustrating because i dont know why it wont connect?

k6ccc

Just making sure of a couple steps.  You have a USB to RS-485 adapter connected to a USB port on the computer, and the controller is connected to the RS-485 adapter with a Cat-5 cable.
You have selected Comm 3, but have you verified that the USB to RS-485 adapter is being assigned by Windows to Comm 3.  Easiest way to confirm that is to start the Windows Device manager and open the section on ports.  Confirm what comm port appears or disappears when the USB to RS-485 adapter is plugged in and unplugged.
When you select Comm 3 in the Hardware Utility, does the status LED on the controller go from flashing to solid?
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

Support FPP

+- Recent Topics

arduino and fpp by CaptainMurdoch
Today at 10:10:48 AM

configuration by Poporacer
Today at 07:34:10 AM

FP 7.5 Crash after approximately 440 loads of the same Playlist, memory full by CaptainMurdoch
April 23, 2024, 03:48:12 PM

F32v5 Release Date by JonD
April 23, 2024, 09:14:57 AM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 22, 2024, 01:30:45 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod