News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15461
Latest: kevuk77
New This Month: 84
New This Week: 38
New Today: 4
Stats
Total Posts: 126753
Total Topics: 15532
Most Online Today: 139
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 91
Total: 96

Recent posts

#1
Receiving this on the web interface:  
QuoteNetwork incomplete frames hit 250. Network or configuration issue is likely.
My network setup is as follows: PFSense Firewall > Cisco 48 Port Gigabit PoE Switch > Falcon F16v4 > FPP on RaspberryPi.  Everything is wired with CAT6 and all devices have statically assigned DHCP addresses (devices are set to DHCP and router hands out the static IP) and they are working as expected.

I also have an ESP32-POE connected to the Gigabit switch for permanently installed roof outline.  It is also receiving data from FPP and working as expected. Lights seem to be functioning as desired but I do notice some 'jumps' in my show.  Never saw this message last year but I did update firmware when I pulled everything out this year.  The message does stop when a show is not playing.

Any advice or troubleshooting suggestions?
#2
F16v3 Pixel Controller / Re: show locks me out of falco...
Last post by JonD - Today at 03:30:44 PM
Quote from: torn8o on Today at 03:11:47 PMI run a f16v3 with fpp on a pi. The show network is on a separate network from my home network. I can start the show through xscheduler.
Typically you would not use both FPP and xschedule.  Having a hard time trying to decipher how your system is configured.

Please list all devices in play

FPP Pi (Which Pi version)
Falcon F16v3
Computer running xschedule (MAC/PC?)
Any other devices?

Please list the IP, subnet mask, and gateway setting for every device.  If you are using both the eth0 and wlan0 on the FPP pi, please list both interfaces separately.
#3
F16v3 Pixel Controller / show locks me out of falcon pl...
Last post by torn8o - Today at 03:11:47 PM
I run a f16v3 with fpp on a pi. The show network is on a separate network from my home network. I can start the show through xscheduler. I have found that it won't shut off or I can not access the fpp ui after a few hrs to manually shut down the show. only a hard power shut-off stops the show. If I connect the show network to my home network and run the show eventually my home network crashes and goes offline. This happened last year and I got rid of my google wifi. The show schedule worked as planned last year. This year I'm using the tplink deco setup x20. It appears there maybe some excessive packet traffic that maybe the issue. I do not know how to track down the issue. There isn't anything I have found searching the internet that has given me any hope.

I am really just looking to get the show to turn off at the right time and to see what is causing the network to crash.
#4
Thanks! I am going to try to hunt down a 3 or 4 to do it the right way.
#5
Quote from: ykhalifaxmas on Today at 09:34:07 AM9-16 is not working
The polarity is reversed on the V1 and V2 ports.  Make sure you have accounted for that.  Are you getting lights on both sides?  A print screen of your E1.31 and Port Output settings might be helpful.  Bad wiring can cause issues as well.

You cannot view this attachment.
#6
F16v3 Pixel Controller / Re: F16v3 Won't boot or power ...
Last post by JonD - Today at 02:32:36 PM
The OLEDs do go bad, but if you don't have power that is not a good sign.  Watch the polarity as is seems like the V1 and V2 ports are mirrored from each other. (pos/neg are reversed on one side)

I would pull all the phoenix connectors and the ribbon cable from the board.  Bad wiring could be shorting it out.  Pull everything but the power, and get a multi-meter on the power ports to confirm they are the voltage you are expecting.  Assuming you have checked the fuses.

You cannot view this attachment.
#7
Falcon Player (FPP) / Re: FPP - Video not playing bu...
Last post by JonD - Today at 02:23:28 PM
The zero has a tiny brain, but if others are doing it, you probably can too.  I will not be much help other than I have seen this question posted a few times by others.  You might try playing a very low resolution video.  If it plays, just keep increasing the resolution until it doesn't. 
#8
Falcon Player (FPP) / Re: Remote Pi connection issue...
Last post by JonD - Today at 02:07:40 PM
After reading your post a couple of times I am having a hard time following how this is setup.  Can you list all the IPs/SubnetMasks/Gateways of everything in play.  I would review them for you, and let you know if something stands out.
#9
Falcon Player (FPP) / Heads up on display setup
Last post by Santacarl - Today at 12:53:31 PM
Hey All....

I ran into a problem last night when I fired up the show for the first time.  I have several small matrices =<500 pixels.  When I scrolled text or threw up a small gif on any of them I got gibberish or no picture....

It turns out that, for several years, I've used the "zig" feature on my F16v3's....while 'feeding' them show data with the FPP.

Last night was a nightmare.  Show was near disaster...so to speak.  When the sequence is built around a talking face and there is no talking face to be seen that kind of spoils the deal.

Although I'd made no changes to my two F16V3's (neither firmware or settings) since last season I did some testing to see if somehow my pixels were still in correct order.  I found that the "zig" didn't appear to work on either F16V3 any longer because on vertical matrices the next pixel on the second column jumped to the bottom instead of being adjacent to the top pixel on the first column.

Scratching my head I could understand why 1 F16V3 might have gotten off or 'threw' its setup to zig....but both F16V3's?  Not likely...

So out of curiosity I set my zigs to 0 to eliminate them on the controllers and BANG everything worked perfectly.

Since I haven't upgraded firmware nor changed any settings on the F16V3's the only thing I could think of was something going on with the FPP.  Then I recalled upgrading my FPP to version 6.xx and I wonder maybe if there is something in the firmware for FPP that 'senses' a matrix and just assumes it needs to zig????

All that kind of thing is "above my pay grade" and ability to understand so I'll just throw this experience out to share with others in case they run into a similar issue.

Technology improvements are wonderful....until they suddenly don't work as you expect.  ;)

All that said...not sure why the same fseq file from last year rendered in 21 a version of XL worked when I replaced the one updated with one of the "22" versions of XL....  Might be a combination of things causing this....

All this stuff hurts my 'punkin' head.....
#10
F16v3 Pixel Controller / Re: Using LOR Lightorama and F...
Last post by JonD - Today at 12:47:18 PM
Documentation for the F16v3 is version 1.02 that discusses firmware 2.0, which came out before smart mode was supported.  According the smart receiver manual the Falcon F16v3 needs to be at firmware 2.50, but honestly the current at 2.59 would make more sense.  I believe there are only 4 channels on all the side ports combined that can be divided different ways.  You will need all four channels for the smart receiver and don't think you can accomplish both the SR and LOR from those ports. 

You might be able to add a 4 port differential expansion board to the F16V3 and still use the DMX ports on the side, but the manual does not cover this configuration and I have never tried.  https://pixelcontroller.com/store/products/44-f16v2-differential-expansion-board.html

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod