News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15526
Latest: stooge
New This Month: 34
New This Week: 22
New Today: 2
Stats
Total Posts: 127371
Total Topics: 15634
Most Online Today: 135
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 46
Total: 50

No Audio Output Device on K16A-B after upgrade to 6.0

Started by Sigmarelief, September 29, 2022, 06:49:41 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Sigmarelief

I'm getting ready for a second season with the K16A-B but get an "Abnormal Conditions - May Cause Poor Performance - Outputting Audio to Dummy device." error when I start a sequence and no longer see any audio output devices in the FPP Settings Audio/Video tab.

The initial 6.0.2 upgrade was botched (it only partially loaded the webpage with the set password screen and I somehow locked myself out) so I did a fresh install of 6 and restored setting from 5.4.  Updating to 6.1 didn't resolve the issue.  The Setup process is so elegant and automated, I'm not sure how it could have broken, but was hoping for suggestions before I spin up a fresh image of either 5 or 6 and try again.

Poporacer

Quote from: Sigmarelief on September 29, 2022, 06:49:41 PMThe initial 6.0.2 upgrade was botched (it only partially loaded the webpage with the set password screen and I somehow locked myself out)
Yeah there are a lot of people that think that setting the UI password increases security on your system but it does not, there is another purpose for that.

Go to the Help> Troubleshooting Commands show under the Sound cards section?
If to err is human, I am more human than most people.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod