News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 32
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 21
Total: 22

No web interface

Started by gersey, October 22, 2022, 08:30:51 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

gersey

I have not been able to connect to the FPP web interface on my Kulp 32 I can ping the IP with no problem any suggestions? 

Poporacer

You really didn't give us much to go on....Did you assign a Static IP address on this? How are you trying to connect....There are a dozen other questions that we don't have answers for. Include some more info 
If to err is human, I am more human than most people.

gersey

#2
Sorry for the lack of details ill try to expand. Its is directly connected to my router via ethernet on a know working port with DHCP as you can see in the photo above it is assigned a internal IP address correctly witch responds to ping requests but when I try to reach it via web browser at said address I get a site cant be reached error. I have tried several different browsers on several different computers all with the same result. I was able connect to it for initial setup but after reboot it seems unreachable

Poporacer

There are way too many variables to go over, I would suggest jumping in the Zoom Room and get things fixed up way quicker than trying to text back and forth.
If to err is human, I am more human than most people.

tbone321

As you can see from the display, FPPD is NOT running so in many cases you will not be able to connect thru the web interface when that happens.  I would reload FPP on a new SD card and see what happens.  If it comes up, then either the old SD card went bad or some of your configuration settings or a forgotten step has corrupted that install of FPP.  If this is a new install of FPP, make sure that that the first thing you do is expand that file system before making any other changes to the setup.  

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
February 06, 2023, 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
February 06, 2023, 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod