News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 32
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 24
Total: 24

K32A-B Beagle will not power up

Started by techniplex, November 21, 2022, 07:46:09 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

techniplex

Have a strange issue that came up this year. If I power up the K32A-B with everything set to 12v and power coming in is 12v, the beagle will not power up. If I remove the "jumper to power BBB board" and then put it back on then the beagle powers up and runs fine unless there is a power disruption. Anyone have any ideas?

Poporacer

BeagleBones are a little finicky about power, your power supply might be taking too long to get to the required voltage that the BeagleBone needs, but you usually don't see this issue with 12V Power Supplies..
If to err is human, I am more human than most people.

techniplex

Just was strange that it started this year, would have thought a problem with the buck circuit on the K32, but since I can pull the jumper then replace and it starts up, it doesn't appear to be bad. May switch to my one buck board and externally power.


Ciesk

Quote from: techniplex on November 21, 2022, 07:46:09 PMHave a strange issue that came up this year. If I power up the K32A-B with everything set to 12v and power coming in is 12v, the beagle will not power up. If I remove the "jumper to power BBB board" and then put it back on then the beagle powers up and runs fine unless there is a power disruption. Anyone have any ideas?
Same here with K8-B. This year seems that it is stuck in down mode. Actually, I did manage to boot it up with the power cycle and I thought it will be ok, but after I changed the setup on how all will be connected it again stopped booting. Removed it from the K8-B board it started with USB and I shut down it properly after it was mounted on the board it won't start up anymore again.

tucsonlights

I believe it may be a bad regulator on the board. I had that issue with a K16 and Dan told me it was most likely a regulator failing.

Ciesk

Quote from: tucsonlights on December 19, 2022, 09:03:43 AMI believe it may be a bad regulator on the board. I had that issue with a K16 and Dan told me it was most likely a regulator failing.
I wonder which part is on the board?
https://i0.wp.com/kulplights.com/wp-content/uploads/2020/08/IMG_1015-scaled.jpeg?fit=2560%2C2560&ssl=1

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
February 06, 2023, 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
February 06, 2023, 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod