LATEST RELEASE:  FPP 7.5 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16422
Latest: geoffhoops63
New This Month: 15
New This Week: 0
New Today: 0
Total Posts: 132317
Total Topics: 16402
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 74
Total: 74

Patch.0 upload filename

Started by vermithrax1972, October 25, 2023, 05:54:15 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


This just started recently and havent been able to figure it out after a week. Using FPP connect the file gets renamed with a Patch.0 post name and with 0bytes. I able able to upload via the File Upload via the FPP browser on the web portal of the player. Ive tried every variation of the setting in the FPP, delete and reinstall and still the same. Has anyone else run into this?


All you can really do is make sure you are on the very latest xlights and fpp and hope the recent changes fix it for you.


If to err is human, I am more human than most people.


Yeah, I have the latest FPP and Xlights along with the correct UI password. Just baffling, I guess Ill wait for the weekly Xlight update to see if it fixes it (LOL). Thanks again everyone...!


Quote from: vermithrax1972 on October 26, 2023, 04:49:27 AMYeah, I have the latest FPP and Xlights
When you say the latest, that doesn't really tell us much because they are always updating. In the future, post the actual version number...

Quote from: vermithrax1972 on October 26, 2023, 04:49:27 AMwith the correct UI password
I have seen problem in MANY areas when setting the UI password. The UI password does not give you any type of security. It is like putting a lock on your refrigerator in case someone breaks into your house. Someone would have to hack your network first, and if they hacked your network are you that concerned that someone might put Baby Shark on your show? LOL
Remove the password and see if that helps.
If to err is human, I am more human than most people.


Understood. Yeah, my Player is FPP 7.1 ( 7.1 2023.18 fppo ) and Xlights 2023.18.  Yeah, I removed the password completely and even used the default falcon password and the same. Im stumped. Thanks for responding though. 


Last summer I would get the above error all the time.  I thought this was fixed with a xlights update, but they have made a lot of changes to FPP connect this year.  If you are using FPP Connect to try to upload directly to a F16v4, you will probably need to reach out directly to Falcon support and work with Keith to resolve.


Yeah, I was leaning to that as a last option. I thought there was something simple on the user end. I will reach out to Falcon and see what they say so that I can annotate the fix on this forum. Appreciate all the responses gang.... this is great forum...!!!


So you aren't on the latest FPP?  7.2 is the latest, try upgrading.


If you're running FPP 7.1 you should upgrade to 7.2.  It does address some FPP Connect issues.  Last I knew there were still a few issues uploading to the F16v4.  They were working on it a few weeks back and could have it resolved by now.


yep, upgraded to 7.2 and still have the same problem. Seems there is another posting in this forum and there was someone having the same issue. 

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod