LATEST RELEASE:  FPP 6.3 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Total Posts: 128431
Total Topics: 15791
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 24
Total: 25

F16v4 stopped working

Started by jswaim89, November 17, 2021, 09:44:02 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


So I'm pretty new to this but I haven't done anything wild or even tried to run very many lights other than just a few short tests. The fuse lights are coming on when i plug in the board, but the screen and the light for the wifi are not coming on now. I see no signs of damage and I genuinely have not done anything to make it stop working, to my knowledge. It's been in a waterproof box unplugged in my garage and it hasn't been hot. I have been super careful to make sure positive and negative were correct before plugging it in and I've tried 2 different 12v power supplies(30 and 40 amp) and even changed the wires (using 18awg). It has been working even when I plugged all of my lights in (i only have like 2000 and i split them up into 6 different ports) to make sure that it was configured correctly. Anybody have any idea what I've done wrong or how to fix it? Thanks for your time.


Can you get into FPP via web browser? Is the sd card plugged in? I have had a bad sd card before.

Using K8-B, Rpi 3b w/PiHat, Rpi 3b+ w/ PiHat, K4-PB


I can not even find it on the network through the ethernet or wifi.


Can you take some pictures and post them?


Here's the front and back.You cannot view this attachment.
You cannot view this attachment.


Your wiring and switch settings look correct to me.  I have seen the power supply get bumped from to 220 instead of 110.  Make sure it is still set at 110.  You could confirm the red cable is in fact positive and at 12v with a multi-meter.  I believe the OLED is replaceable and pretty sure you could re-seat it, but not aware of a bad display impacting wifi leds.

Above my pay grade sorry.


I just plugged my new F16V4 in for the first time and it is doing this exact thing. All fuses appear to be working, I have the input switch set correctly. The screen is just black and I'm not sure what I can do.

I too have the same issue with one of mine.  I emailed David about it a few days ago, and haven't heard anything back.  The little square above the LED board has working lights on the ones that are functional,, and this particular one, those flashing led's are not on nor the LED screen.  I have no idea how those two things tie in, so it may be more than the LED screen being replaced, it may be that chip in the corner as well.


So. The connector I was using for my icicle lights was not the correct one. Is the entire controller shot forever or is there a way to salvage it?

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
Today at 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
Today at 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod