News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16480
Latest: tcooper
New This Month: 12
New This Week: 1
New Today: 0
Stats
Total Posts: 132744
Total Topics: 16479
Most Online Today: 109
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 48
Total: 50

Kulp OctoPlus v2.3

Started by Deltapeck, February 28, 2023, 08:59:48 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Deltapeck

On the back of my panels the sticker reads P5(2121)-3264-16S-M5. From what I can find online it looks like a 64x32 1/16 scan.
I am running
Version Info
FPP Version:6.3-4-g5f0be713
Platform:BeagleBone Black
FPP OS Build:v2022-11
OS Version:Debian GNU/Linux 11 (bullseye)
Hardware Serial Number:2202SBB01575
Kernel Version:5.10.109-fpp
System Boot Time:2023-04-12 21:26:25
fppd Uptime:00:08
Local Git Version:5f0be71 ChangeLog
Remote Git Version:5f0be71
You cannot view this attachment.
This is the output I get. If I check Output By Row I get the same result. If I check Blank between rows I get the same result.

Deltapeck

If I select 64x32 1/8 scan and go through all of the panel Interleave settings and Output By Row and Blank between row combinations I don't get anything better then the 64x32 1/16 Scan setting. I have tried different cables, different ports on card, different screens, and different versions of FPP. Any ideas?

JonB256

Do you have any Plug-ins installed? or any "Other" configurations that could be throwing off the pixel placement? The staggered placement of the pixels looks like something is displacing the count.
Long time Falcon, FPP and xLights user

JonB256

Quote from: Deltapeck on April 09, 2023, 10:37:17 AMI thought this site was to ask and answer configuration questions.

In the Zoom room, someone there can connect to your computer by sharing your screen to see your settings. Just reading about them can be like wearing blinders.
Long time Falcon, FPP and xLights user

Deltapeck

Quote from: JonB256 on April 14, 2023, 11:55:49 AMDo you have any Plug-ins installed? or any "Other" configurations that could be throwing off the pixel placement? The staggered placement of the pixels looks like something is displacing the count.
No installed Plug-ins. No "Other" configurations. All this controller and cape do is run the 2 LED Panels. I have the 5v Power Supply running power to the screens and the Kulp cape with the BBB attached. I have a ethernet cable running from there to my show network. 

MikeKrebs

Did you resolve this? What was the end result?

Deltapeck

No resolution. I love the Kulp cards but it looks like I will have to go back to Colorlight card.

Support FPP

+- Recent Topics

UDP error by Poporacer
July 15, 2024, 03:39:36 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

Audio Issue with Pi Zero 2 W by robbiet
July 14, 2024, 12:07:12 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

output controller by JonD
July 12, 2024, 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod