News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 1
Stats
Total Posts: 132328
Total Topics: 16404
Most Online Today: 52
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 45
Total: 45

TM1804 Chip string not lighting up

Started by aERonAUtical96, October 23, 2022, 04:01:56 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

aERonAUtical96

So I'm trying to transition off of some of the old DIYLA equipment.  I have a set of pixels that have a TM1804 chip in them.  My old smart string controller (falcon firmware) controlled them.  I tried to hook up to F16v2R, set the port the TM18xx, tried test mode but can't get them to light up.

This is the old string.

Any ideas/suggestions?


tbone321

I am still using mine on a F48 and they are working just fine.  Make sure that you have them hooked up correctly and that the controller is supplying them with 12V.  

aERonAUtical96

@tbone321 Thanks.  That was it.  Apparently I decided to use a different wiring configuration on the connectors some 7+ years ago.  Didn't even think to check that.

jnealand

I'm still using Tm1804s with Falcon controllers.  And I vowed that this year I would finally convert all of them from the old DLA wiring scheme to the current EU wiring that all the vendors use.  Still got a bunch of props to do before Christmas.  I got all my gutter lights done and put up for Halloween then converted my verticals that connect to the ends of some of the gutter lights and realized I had not converted the ends.  And the gutter lights are all up and working.  Guess who will have to take them down after Haalloween and fix them before Christmas.  sigh.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

aERonAUtical96

@jnealand I went back to the DIYLA wiki and then realized what the problem was based on tbones suggestion.  I only converted 1 string for Halloween.  My strips in my tombstones are too much of a pain, so I pulled out the old smart hub and am using that and will continue to use that I guess.  I haven't decided on Christmas props yet.  Luckily it is only 5 strings and 1 strip of of the hub which I could run off of my existing falcon16.  My megatree is powered by a zeus that I don't have a replacement for yet.  Guess that will be next years project.  While my Zeus still works, starting to get flaky.  Once in a while I need to go unplug/plug a string back in to get it to "unlock".  Still not bad for 10 year old DIY soldered equipment.

Anyone know what happened to RJ?

Support FPP

+- Recent Topics

F32v5 Release Date by MikeKrebs
April 21, 2024, 08:43:04 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 16, 2024, 03:06:10 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod