News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15474
Latest: Sobal44
New This Month: 96
New This Week: 11
New Today: 8
Stats
Total Posts: 126880
Total Topics: 15557
Most Online Today: 105
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 60
Total: 68

F16V2R will not update on upload.

Started by ybjr38@yahoo.com, October 27, 2021, 08:26:38 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ybjr38@yahoo.com

Xlights is able to send date to the controller and it gives no error message that it failed to upload.  When you go to string ports it has not updated at all.  If I enter the information manually it will take it that way but no via Xlights through the upload output feature.  I have tried i through tan fpp a wired lan nothing.  Any ideas on what could be causing it?  Could it be a CPU on the card with the network connecter?  If so how would I go about getting one to replace it.

darylc

what software version is it running I'd have thought v1.11 b006 would have worked

jnealand

Only problem I've had going to an F16v2r was having the config wrong in xlights.  Last season I had a single receiver attached.  The old xlights you had to specify it as 1 expansion board, but there is an option now to specify the config as +serial remote.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

ybjr38@yahoo.com

I have tried to download the F16V2R firmware for the latest version and it does not do anything.  The site just says waiting to download.  Makes it hard to update firmware if the site will not open and download the software.

darylc


michaelc

I am currently running b022 on my F16V2R.  I downloaded F16V2R_1.11_006_beta and I have the falcon tool running. 
1) Is 006 a newer version than b022?  I would thing 22> 6 so it would be newer
2) When I use the tool, it finds my falcon, I select the firmware, click upload, watch it get to the end of the upload then reports back with an "FPGA file transfer failed" message.  Am I missing a step here somewhere?  Do you need to put the board into a program mode?  My understanding was this tool removed the need to do that hard on location setup.

darylc

What is the full version of b022? if it's less than 1.11 then b006 is newer.

michaelc

Quote from: darylc on November 01, 2021, 04:22:28 PMWhat is the full version of b022? if it's less than 1.11 then b006 is newer.
I don't know.  This is all I can see on the screen:  You cannot view this attachment.You cannot view this attachment.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod