News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15473
Latest: vb
New This Month: 95
New This Week: 10
New Today: 9
Stats
Total Posts: 126843
Total Topics: 15549
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 59
Total: 64

F16v2 v1.03 and FPP networking snafu

Started by Bassun, December 04, 2021, 01:43:02 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bassun

Hey guys -- so I'm not sure what happened - but, the FPP was not sending the data to the F16 when I set up over Thanksgiving.  I've broken it real good since then, but got it almost back to working.  I can control the F16 through the FPP (ie - wireless connection to FPP and able to turn test mode on, make changes, etc to the F16).  But I am still not getting any packets from the FPP when it is trying to run a show.

I know it is probably something simple, but I'm over looking it and just cannot seem to figure out the issue.  No changes in software since last year.
Here are the current versions - I don't want to change them since I know they worked fine.  Can you guys take a look and see what I've got set up wrong to keep the show from broadcasting and/or being received by the F16? Again, the network connection works, I can pull the data and turn on test mode just fine wirelessly, so I know it is running "through" the FPP.  It just will not ever see show data.  My packet count always stays at 0, so it isn't a light issue.  I've tried multiple sequences both single fseq files and show play lists.  Nothing from any.

Thanks y'all in advance.  I just cannot seem to figure out what I'm doing wrong.

Rasberry Pi 3 B+
FPP v2.x-34-geec0224e (master branch)

Falcon f16v2 -v1.11 b006

Eth0 settings
You cannot view this attachment.
Wlan0 settings
You cannot view this attachment.
F16 network settings
You cannot view this attachment.
Network DNS setting
You cannot view this attachment.
Zero Packets while file runs
You cannot view this attachment.

Bassun

Oh, I forgot to add the 1.31 setups
You cannot view this attachment.

Bassun

PFT... never mind.  Apparently my last changes got it working, I just needed to RESTART the FPP.  DOH. 

Maybe if someone else has issues my settings will help them figure the issue out.

Support FPP

+- Recent Topics

show locks me out of falcon player by breese
Today at 04:11:38 AM

F48 with Daisy Chained Smart Receivers by Starry
Today at 03:18:05 AM

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

What is the second best way to get rid of pixel gap errors? by k6ccc
November 27, 2022, 10:32:34 PM

FPP connect by LedMutt
November 27, 2022, 09:29:34 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

Kulp 32A-B setup by tgeorges
November 27, 2022, 05:54:31 PM

MultiSync copying of Show Files not working in FPP 6.1.1 by jnealand
November 27, 2022, 05:27:32 PM

Pixel strands change color halfway through the string by jnealand
November 27, 2022, 05:18:57 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod