Falcon Christmas

Falcon Christmas => Falcon F-16 Pixelnet Controller => Topic started by: Michael on October 06, 2013, 03:22:34 PM

Title: No output
Post by: Michael on October 06, 2013, 03:22:34 PM
I am testing my Falcon 16 board and am not getting any output. With the test jumper, I get a cycle of lights on my flex string which is attached.  I have only connected 12V to the right side, DC Conn 1.  D1-D8 LEDs are lit, plus the red power.  When I connect the board, a get a bright green pixelnet data for < second and then it goes out.

 For the PixelNet sources, I have tried both the Etherdongle and the DMX Dongle.  Running the SSC utility, when I press transmit, but no data light on the falcon occurs.  I have also tried running xLights test and another simple color picker which simply outputs a constant steam.  On the DMX dongle, I can see the green data light flashing when I am running the color picker tool so I should be getting PixelNet out.  I have tried two different cat5 cables, just to be sure it wasn't the cable. 

I have not flashed the board since I purchased it earlier this year.  Any suggestions?

Title: Re: No output
Post by: Michael on October 06, 2013, 05:31:54 PM
I have spent more time on this.  First, I connected a Zeus board to my pixelnet out using both DMX and Etherdongle and was able to program and control the zeus board.  I then switched back to the falcon.  When I run Falcon controller software v1.0.1, pressing Program does not cause the string on port 1 to flash.  I have two falcon boards and tried the other one with the same results.  So, it appears I am missing something, hopefully basic.

Title: Re: No output
Post by: RichM on October 06, 2013, 08:57:13 PM
I'm no expert at trouble shooting but start with your cable connection.  When the Falcon board is connected to an etherdongle and getting data the green light should be blinking.  The fact that the light came on for <sec then went out might suggest a loose connection or bad cable.  I would try a different cable and check all the connections on the cat 5 terminal.
Title: Re: No output
Post by: David Pitts on October 06, 2013, 09:03:07 PM
We got Michael's boards working. He had a small network issue.
Title: Re: No output
Post by: julishan89 on October 23, 2013, 02:20:53 AM
cool