Recent Posts

Pages: 1 ... 6 7 [8] 9 10
71
I have a 6Wx10H P10(32x16) matrix currently running off the BBB and octoscroller.  I am looking to move this to Colorlight this year, but I've been having trouble getting everything to work correctly.  I do not understand how the LEDVISION software knows how many panels are connected to each output.  From a capacity standpoint, it seems like the Colorlight board could easily drive the 60 panels, but getting the connections right has eluded me.  It seems like most everyone is using one output per row on their matrices, however I would need 2 colorlight boards if that were the case since I have 10 rows.  I thought maybe I could do it by columns instead in which case I have 6 columns with 10 panels each but again, getting that setup in LEDVISION has been challenging.  Any thoughts?
72
F48 Pixel Controller / Re: 2.51 Not Saving String Description
« Last post by JonB256 on August 22, 2019, 12:13:21 PM »
I just noticed this was an F48 thread. I had previously posted that it worked, but that is on an F16v3.
I don't own an F48 to test. sorry for any confusion.
73
F48 Pixel Controller / Re: 2.51 Not Saving String Description
« Last post by jasonash on August 22, 2019, 12:05:12 PM »
I just tried doing a factory reset and even re-installed 2.51. I still have the problem with string names not beings saved.
It's not a huge deal, but it would be nice to be able to label the ports to help keep track of models.
74
I'm not sure if it's a bug, or if it's expected behavior, so thought I'd post here.



In summary, here's the scenario...
1.  BBB running FPP 3.1, using xlights 2018.xx (not sure what specific version) v1 .eseq file:  works as expected.
2.  BBB running FPP 3.1, using xlights 2019.40 v1 .eseq file:  doesn't work at all (nothing displayed).
3.  BBB running FPP 3.1, using xlights 2019.40 v2 .eseq file:  works as expected.


It seems odd that it would be able to interpret an xlights 2018.xx .eseq v1 file, but not an xlights 2019.40 .eseq v1 file.


Some additional detail, in case it's useful:
For the past few years, I've had a BBB-based P10 sign (2w x 3h) that I've used primarily for displaying the FM frequency for my radio transmitter.  As such, I created an .eseq file for that particular model and I turn it on/off at the beginning/end of my show.  This past weekend, I was doing some testing in preparation for another P10 prop that I plan to introduce in my show this year.  I don't have the new prop built, so I broke out the old one to do testing.  It was running 2.x (can't remember which one, but it was from last year).  I ran it as I had in previous years.  Worked great.  I created a new uSD card with FPP 3.1, and then flashed that to the onboard storage on the BBB.  I then tried to run last year's .eseq sequence on the upgraded BBB and it worked fine again.


Here's where I got a little confused with what I saw...  I created a new .eseq file (using FPP v1 file format, since that's what I had from last year and was working with the new FPP 3.1) for this year's prop and uploaded to the BBB.  I tried to run it.  No dice.  So, I recreated the .eseq file using the v2 file format.  Worked great.

The only thing I didn't do was to recreate the FM sign .eseq using 2019.40 in the v1 file format and see what happened.  I've got the stuff put away again right now, but could break it out if someone needs this info.  Let me know if this is a bug and I can create a report in github.
75
Falcon Player (FPP) / Re: MobileLink sending audio from FPP to mobile devices
« Last post by dkulp on August 22, 2019, 10:24:34 AM »
The fpp-LoRa plugin would likely be the best starting point for someone that would like to investigate this more.    The LoRa plugin does something very similar in that it hooks into the multisync API's to grab the filenames and and timestamps/frames to ship off to the LoRa wireless modules.    Something could easily be written to output to liblo or similar.



76
Falcon Player (FPP) / Re: MobileLink sending audio from FPP to mobile devices
« Last post by algerdes on August 22, 2019, 10:06:53 AM »
Gentlemen,
Here we are 8.5 months later and this subject is getting much attention here.  We are reviewing what we were told by our greeters from the 2018 display, and a common problem is that the older generation has some problems tuning their radios to FM, and the younger generation may not even know what FM is.  Strange.


Anything that will allow us to get the music, in sync, out to the viewers - without putting speakers out - would be a blessing.  We don't plan to abandon our FM transmitter any time soon, but having an alternative would be wonderful.


Your endeavors in this area are much needed today.


Thank you for working on this, and please keep us (those without the knowledge to make this work) informed.


Al
77
Falcon Player (FPP) / Re: New Pi Zero with FPP
« Last post by bloojoop on August 22, 2019, 09:48:19 AM »
so I have multiple of each model of  Pi Zero W, Pi 3B, Pi 3B+ (about a dozen total PIs :), I use them for other projects too).   FPP just uses the connman utility to enable the tethering function.  It has always worked for me prior to the new "Buster" OS.  I have download raspbian buster as well and installed connman and configured tethering.  This completely removes FPP from the equation for this test.  I have the same issue, I cannot connect to the tethering SSID with my Win10 or Win7 laptops however I can connect every time with my iPAD or iPhone.  I have chatted briefly with Dan on this subject as well. I have confirmed that this issue still exists for me with just native Raspbian Buster.  I suspect there is a slightly different version of the drivers or something in the underlying OS that is causing this behavior.  I intend to test with a usb wireless adapter and disable the onboard to determine if there is any difference with using a different adapter/driver.  I am currently not sure when I'll get this test completed as I have been overloaded with other priorities lately. 
78
Falcon Player (FPP) / Re: New Pi Zero with FPP
« Last post by Sawdust on August 22, 2019, 04:50:09 AM »
FYI - I had to go back to version 2.7.1 in order for this to work.

I have tried Tethering on my Pi Zero and Pi Zero W and neither work with 3.0 or 3.1 - Works fine on Pi 2 and 3's.  The one Pi that needs it the most does not t work.
79
Falcon Player (FPP) / Re: gpio connetion distance
« Last post by tombmatt on August 21, 2019, 11:02:44 PM »
i do use the 5 v pins
80
Falcon Player (FPP) / Re: New Pi Zero with FPP
« Last post by drums114 on August 21, 2019, 08:59:01 PM »
FYI - I had to go back to version 2.7.1 in order for this to work. 
Pages: 1 ... 6 7 [8] 9 10
Back to top