News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128430
Total Topics: 15791
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 37
Total: 44

F48V4 output stopping

Started by CaCtus491, September 25, 2021, 05:09:46 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CaCtus491

I've found that after several hours, the pixels connected to my F48V4 stop working. It is a simple test setup on the bench with 1x smart receiver and a string of ~50 pixels connected to the first port of that receiver. I'm currently using the ZCPP as the protocol, and will try e131 to see if the issue persists.


  • The F48V4 is driven from xLights Scheduler.
  • xLights indicates that the sequence is playing
  • F48V4 web UI and OLED display indicated that data is coming in
  • Power cycling the smart receiver and pixels does not fix the problem
  • Test mode on the F48V4 does not work
  • Test mode on the smart receiver does work
  • Power cycling the F48V4 without restarting xScheduler finally fixes the problem (not shown in the videos below)

Any thoughts as to what could be wrong? The fact that the test mode on the F48V4 doesn't work suggests to me it will be a firmware issue.




darylc

@CaCtus491 I think you are running build 5, there was a fix in build 6 I believe. Try upgrading to Build 7 that may help.

You can download it from https://github.com/dpitts/f16v4_issues/tree/master/F48V4

CaCtus491

Correct. I was on 5. I swear I checked for a newer build yesterday before posting this morning. I see #7 is hot off the press - committed 4 hours ago.

I've upgraded to build 7 and will report back with the results. Should be able to tell in 24 hours as it had locked up again between my first post and this one.

CaCtus491

Still working ~30 hours later. Looks to be resolve with the update!

Support FPP

+- Recent Topics

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
Today at 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
Today at 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

Warning/Error: Network incomplete frames hit 250. by darylc
February 05, 2023, 04:06:58 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod