LATEST RELEASE:  FPP 6.3 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 15698
Latest: kronescharles
New This Month: 16
New This Week: 2
New Today: 0
Total Posts: 128629
Total Topics: 15828
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 33
Total: 34

Having the weirdest problem ever, with my new F16 v3 & Expansion board!

Started by Ronnie McCathern, November 20, 2021, 08:44:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronnie McCathern

I apologize in advance if I am breaking any unwritten rules of this forum for this is my first time here and posting! This is my second display I am building but my first fully Falcon display. So on to the Problem, I have a Falcon F16 v3 with a expansion board hooked to it control my mega tree (25 strands 100 pixels each, 1 strand per output.) a few months back after building the controller and tree I set it up and all worked fine and dandy. Fast forward to now, set up time and the controller seems to have flipped it's crap! The controller Itself functions just fine from both the falcon web interface and X-Lights. The problem comes in with the expansion board, When I plug the lights into the expansion board, they mimic the main boards channels but flicker at about 5% output. This happens across all 16 channels of the main board. If I send the data to pixel ports 16-32 of the expansion board, they work fine but if channels 1-16 send information they copy it. I have updated the firmware, checked to make sure there were no lose wires anywhere, tested the ribbon cable, changed ribbon ports from upper to lower on the expansion board, check ed make sure I had 5v on both boards, I have factory rest it multiple times and re configured it. I am lost as where to go from here and have tried multiple avenues for answers about this. I did find one post on here that sounded similar but not exactly the same where David had sent some kinda unreleased firmware, but I have also been unable to reach him by phone! This is a link to the video please forgive my southern accent. I have the worst internet in the world (Satellite) so I can't up load the video here and will keep checking back on this! Thank y'all so much in advance for any help with this!

Link to youtube video


could you share a picture of the web interface string ports page as well as a shot of the E131/Artnet page?


Support FPP

+- Recent Topics

Libre SBC with oled by mel4853
March 24, 2023, 04:04:06 PM

K8-Pi - Random Pixels on by cybercop23
March 24, 2023, 10:44:49 AM

Limitations on Video file size? by Jayl
March 23, 2023, 11:06:14 AM

FPP 7 Kubernetes Error by Jlwright325
March 22, 2023, 11:11:59 AM

FPP Install on Raspberry Pi Zero W by k6ccc
March 21, 2023, 05:53:50 PM

FPP install script on Ubuntu, no video by AlexanderMedia
March 21, 2023, 09:37:23 AM

DMX to pneumatic solenoid by JerryPlak
March 20, 2023, 01:03:53 PM

F16v3 External Power Connector by darylc
March 16, 2023, 05:25:46 PM

FPP on PC HDMI Output by AlexanderMedia
March 15, 2023, 01:17:55 PM

Orange Pi One and external DS3231 RTC on rtc1 by Arti G
March 13, 2023, 09:29:28 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod