News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15299
Latest: Psonic
New This Month: 2
New This Week: 1
New Today: 1
Stats
Total Posts: 125120
Total Topics: 15245
Most Online Today: 78
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 41
Total: 46

New to fpp. Having problems with multiuniverse string.

Started by shadowfelldown, August 05, 2022, 12:56:25 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

shadowfelldown

Hello all, This is my first experience with FPP, so I apologize if this is the wrong place to post about my problem.
when I try to map pixels longer than one universe and assign all the pixels to red over artnet, it seems like the later universes of pixels turn pink and strobe slightly.
You cannot see attachments on this board.
I am not sure if this is a problem with my configuration in fpp, a problem with my pixels or if it is a problem with the controller.

Steps taken to diagnose:
-when I disable the middle universe(universe 1) pixels that were previously pink are now red (so its probably not a problem with the pixels themselves)
You cannot see attachments on this board.

Hardware Specs:
controller: WB1616
pixels: ws2815
power supply: 2x 12v 350w psu (one for output 1-8, one for output 8-16)
configuration:
-string of 450 pixels connected to output 1 of the controller.
-Using Resolume Arena to output red to the pixels. 

jnealand

I don't have your specific answer and I know nothing about artnet, but the symptom you are displaying is a classic universe count mismatch somewhere in your setup.  ie, the 510 vs 512 count per universe.  I use 512 for everything and have not personally had that problem for years.  Check that you have specified your chosed count identically in all places in xlights and any controllers.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

algerdes

I'm curious.  Are you using Artnet to control your show?
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

rayster

Also are you trying to power all the pixels from one power source per output? You may need to inject power every so often. 

Jim's answer and what you are describing makes since the config is not matching.

The blinking is most likely a power problem. Take a voltmeter and see what the end of line voltage is, you want it above 11 volts. When I build long runs I check ever string end and add another cable from the power supply to add power. Also i use a least 18 ga zip cord if it a few feet from the power supply otherwise 16 ga.

The link is to a web page to calculate the injection points. http://spikerlights.com/calcpower.aspx 
Ray
Using K8-B, Rpi 3b w/PiHat, Rpi 3b+ w/ PiHat, K4-PB

andmat

change output 2 FPP Chan Start 511 to 513......your last pixel uses 510-512 so the next channel available is 513

Support FPP

+- Recent Topics

F16V4 port 5 Lights flicker by Martin Lamers
Today at 10:59:19 AM

Advatek Vortex 48 channel DC controller by CeP
Today at 05:34:34 AM

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by Poporacer
October 01, 2022, 10:24:15 PM

FS Kulp K-8B Controller, Complete by poolprousa
October 01, 2022, 08:31:43 PM

60+ Ray Wu Cables, Pigtails, misc by jnealand
October 01, 2022, 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
October 01, 2022, 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Projector video for just one video source by XmasInGalt
September 30, 2022, 03:54:30 PM

Smart receiver 2.01 on F16v3 not sending data by JonD
September 30, 2022, 12:51:45 PM

Micro-SD by JonD
September 30, 2022, 08:58:19 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod