News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15648
Latest: zj023
New This Month: 53
New This Week: 12
New Today: 3
Stats
Total Posts: 128301
Total Topics: 15778
Most Online Today: 52
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 25
Total: 28

K40 PB not transmitting music

Started by Romeooscarbravo, September 28, 2022, 05:42:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Romeooscarbravo

I set everything up this past weekend for final testing and while everything else fell into place, I can't for the life of me figure why my K40 isn't letting me transmit music.

I tested the transmitter with the sound blaster installed from another source and all functioned normally.  I've also ensured that the music is uploaded appropriately and it shows on the OLED screen that the music is correctly loaded.  I've tried switching the sound blaster from speaker to mic, rebooting, switching it back to speaker than rebooting it again with no luck.

When I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.

Any help would be appreciated!

Poporacer

Quote from: Romeooscarbravo on September 28, 2022, 05:42:20 PMWhen I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.
Yes, it is related and a fairly well-known problem. There are many FM transmitters like the Signstek transmitter and similar that are overpowered or have a "dirty" signal. Make sure you have your transmitter set to the lowest setting. Sometimes that doesn't resolve the problem and most people have fixed this by moving the transmitter 6-10 feet away from the FPP.
If to err is human, I am more human than most people.

jnealand

My Signstek transmitter is about 12" from my Soundblaster, but the problem got solved when I switched to an external antenna that has been moved several feet away from the Pi and Soundblaster.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by tbone321
Today at 12:36:16 PM

raspberry PI 3 / PI 4 by mrfix1
Today at 07:13:55 AM

help getting started, next step? by K-State Fan
Today at 04:42:36 AM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

DIY voucher request by CaptainMurdoch
January 26, 2023, 11:14:38 AM

Which volume to grow during setup? by RickR
January 26, 2023, 09:55:17 AM

F16v3 Won't boot or power on by chiefwarrant
January 26, 2023, 06:56:34 AM

Simple single Channel DMX Output trigger by info@trans-mission.tv
January 26, 2023, 05:33:54 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod