News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: zj023
New This Month: 53
New This Week: 0
New Today: 0
Stats
Total Posts: 128339
Total Topics: 15780
Most Online Today: 57
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 15
Total: 20

No Audio Output Device on K16A-B after upgrade to 6.0

Started by Sigmarelief, September 29, 2022, 06:49:41 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Sigmarelief

I'm getting ready for a second season with the K16A-B but get an "Abnormal Conditions - May Cause Poor Performance - Outputting Audio to Dummy device." error when I start a sequence and no longer see any audio output devices in the FPP Settings Audio/Video tab.

The initial 6.0.2 upgrade was botched (it only partially loaded the webpage with the set password screen and I somehow locked myself out) so I did a fresh install of 6 and restored setting from 5.4.  Updating to 6.1 didn't resolve the issue.  The Setup process is so elegant and automated, I'm not sure how it could have broken, but was hoping for suggestions before I spin up a fresh image of either 5 or 6 and try again.

Poporacer

Quote from: Sigmarelief on September 29, 2022, 06:49:41 PMThe initial 6.0.2 upgrade was botched (it only partially loaded the webpage with the set password screen and I somehow locked myself out)
Yeah there are a lot of people that think that setting the UI password increases security on your system but it does not, there is another purpose for that.

Go to the Help> Troubleshooting Commands show under the Sound cards section?
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Script/Plug-In Trigger on Data by CaptainMurdoch
Today at 01:41:47 PM

Set Time/Date by Rick
January 29, 2023, 10:09:08 PM

help getting started, next step? by Poporacer
January 28, 2023, 05:10:18 PM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by half.fast
January 28, 2023, 03:19:37 PM

wifi issues on BBB running fpp v6.3 by k6ccc
January 28, 2023, 02:04:23 PM

BBB / FPP sending data to ESP32 WLED by srwmemphis
January 28, 2023, 04:39:02 AM

raspberry PI 3 / PI 4 by mrfix1
January 27, 2023, 07:13:55 AM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod