News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15658
Latest: CharlieOhio
New This Month: 8
New This Week: 2
New Today: 2
Stats
Total Posts: 128426
Total Topics: 15790
Most Online Today: 30
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 20
Total: 20

Sequence issues from Rasberry pi

Started by Brent_455, September 30, 2022, 09:07:36 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Brent_455

First of all I apologize for my ignorance on this matter but I'm new to this Lifestyle! When I play my sequence from xlights everything works fine but when it's from the pi, only 3 flood lights work. They're the first 3 lights on the first output of the first controller (not sure if that means anything). My output settings on the pi match my controller configuration in xlights as well. I feel like it's got to be something simple I've done wrong but I'm out of ideas at this point!

Poporacer

Quote from: Brent_455 on September 30, 2022, 09:07:36 PMThey're the first 3 lights on the first output of the first controller
What controller?

Quote from: Brent_455 on September 30, 2022, 09:07:36 PMMy output settings on the pi match my controller configuration in xlights as well.
How about screenshots of your Layout and controller pages in xLights and your Controller pixel port page? (Choose the Reply option, not quick Reply)

Quote from: Brent_455 on September 30, 2022, 09:07:36 PMI feel like it's got to be something simple I've done wrong.
It is usually because people are trying to do things the old fashioned way and do it manually (or they miss a step)
Do you have your controller in xLights set for Auto Layout Models, Auto Size and Full xLights control?
Did you use the Visualizer to assign your models to the controller ports? (NOT in the layout section)
Did you upload inputs/outputs?
Did you use FPP Connect to configure your FPP? Post a screenshot of this page as well.

If to err is human, I am more human than most people.

Brent_455

Thank you! I had set up the controller th old fashioned way. Once I did the auto layout with visualizer it reconfigured and then I made those output changes on the pi. So far everything seems to be working normal!

Poporacer

Quote from: Brent_455 on October 01, 2022, 06:15:33 AMI had set up the controller th old fashioned way. Once I did the auto layout with visualizer it reconfigured and then I made those output changes on the pi. So far everything seems to be working normal!
Awesome, the Visualizer simplifies things and prevents many common problems. Glad you got it working!
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

Warning/Error: Network incomplete frames hit 250. by darylc
February 05, 2023, 04:06:58 PM

F48V4-NS at 40 fps using all 48 pixel output ports? by darylc
February 05, 2023, 03:59:37 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Set Time/Date by darylc
February 02, 2023, 06:09:40 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod