News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16461
Latest: bredbk
New This Month: 11
New This Week: 2
New Today: 0
Stats
Total Posts: 132611
Total Topics: 16446
Most Online Today: 153
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 137
Total: 139

E1.31 data not getting to WLED controller

Started by morrydavis, November 27, 2022, 04:45:34 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

morrydavis

I recently upgraded to 6.2 from 3.3 and my e1.31 data isn't getting to  my esp32 running wled not sure how to trouble shoot. I can ping the WLED controller from FPP and 0% packets are lost so not sure where to go from here Channel outputs are configured same as before.

rudybuddy


morrydavis

Finally got it working put my old sd card in with 3.3 and did backup of fpp configuration then put new sd card with 6.2 and did a restore and everything seems to be working

Support FPP

+- Recent Topics

FPP 7.5 Virtual Matrix Overlay Sub Model State by wjenkins364
June 14, 2024, 11:04:59 PM

Did the the latest upgrade tonight and it failed. by k6ccc
June 14, 2024, 02:43:27 PM

Looking for specs on F4V2 (Red) by algerdes
June 13, 2024, 08:14:31 PM

F16v3 & Differential Cntrl Pwr Question by jeff.ott
June 13, 2024, 07:55:31 PM

No Audio by Steve
June 07, 2024, 02:10:47 PM

Video IP Capture -> sound by MikeKrebs
June 06, 2024, 09:00:17 PM

Control Channel Output by zj023
June 03, 2024, 06:23:35 AM

Compatibility question by John_82
June 02, 2024, 04:23:25 PM

Virtual Display not working? by colonelcline
June 01, 2024, 04:55:41 PM

Help for my LED Pit board project by Octonath
May 31, 2024, 06:15:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod