News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16461
Latest: bredbk
New This Month: 11
New This Week: 2
New Today: 0
Stats
Total Posts: 132614
Total Topics: 16447
Most Online Today: 153
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 123
Total: 123

Stuck on initial startup screen

Started by haydenjensen1111, November 28, 2022, 07:01:11 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

haydenjensen1111

I had my show running last night and then at some point one of my two pi's disconnected and now it is putting me back on the initial startup screen on the webpage. I select the required settings and click finish settup but it just reloads the initial startup screen again and I can't get past it or to any of the other settings tabs. The other pi is still running fine however. Has anyone ever experienced this?

Edit: my router is showing that the pi is on a wired connection but its on wifi. The working pi is showing that it's on the wireless.

Support FPP

+- Recent Topics

Difference on Channel output > LED Panels between two FPP instances by k6ccc
Today at 12:06:03 PM

Did the the latest upgrade tonight and it failed. by k6ccc
Today at 11:56:26 AM

FPP 7.5 Virtual Matrix Overlay Sub Model State by wjenkins364
June 14, 2024, 11:04:59 PM

Looking for specs on F4V2 (Red) by algerdes
June 13, 2024, 08:14:31 PM

F16v3 & Differential Cntrl Pwr Question by jeff.ott
June 13, 2024, 07:55:31 PM

No Audio by Steve
June 07, 2024, 02:10:47 PM

Video IP Capture -> sound by MikeKrebs
June 06, 2024, 09:00:17 PM

Control Channel Output by zj023
June 03, 2024, 06:23:35 AM

Compatibility question by John_82
June 02, 2024, 04:23:25 PM

Virtual Display not working? by colonelcline
June 01, 2024, 04:55:41 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod