News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15698
Latest: kronescharles
New This Month: 16
New This Week: 0
New Today: 0
Stats
Total Posts: 128630
Total Topics: 15828
Most Online Today: 36
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 18
Total: 20

Bad Pixel?

Started by djmc2002, November 23, 2016, 09:57:45 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

djmc2002

Thoughts. Is this a bad pixel?  Those strips are 120, 60 up and down. It is failed about 40 on the up side (pixel 40 of 120) that stip will not turn off.  If so which pixel should I change. The last lit on or the first dark or both?


Sent from my iPhone using Tapatalk

algerdes

Does the feed from the controller go to the one that has the white lights, or to the dark strip?

I'm thinking that it may not be a bad pixel.  At least I would be looking elsewhere before going at it with a pair of cutters.  A bad pixel would work up to it, then everything beyond would mess up.

To find out for sure: try feeding a known good signal to the strip, possibly from a neighboring strips.  (You could do this at the controller.)  If the strip comes alive, you know it isn't that strip.
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

pmiller

Check your power connection. I had a couple of props including my pixel tree freezes on all white. Ended up being a loose wire. When I assembled my controllers it was 90 degrees out. When I put everything up I doubled checked to make sure all connections were tight. It's now zero degrees and the same thing happened. As a matter of fact the positive connection to the board was almost out of the terminal. I tightened it and so far so good. The weather creates expansion and contraction and that's why the connections were loose.

Sent from my SM-T710 using Tapatalk


Support FPP

+- Recent Topics

DMX to pneumatic solenoid by deanathpc
Today at 07:54:22 AM

Libre SBC with oled by mel4853
March 24, 2023, 04:04:06 PM

K8-Pi - Random Pixels on by cybercop23
March 24, 2023, 10:44:49 AM

Limitations on Video file size? by Jayl
March 23, 2023, 11:06:14 AM

FPP 7 Kubernetes Error by Jlwright325
March 22, 2023, 11:11:59 AM

FPP Install on Raspberry Pi Zero W by k6ccc
March 21, 2023, 05:53:50 PM

FPP install script on Ubuntu, no video by AlexanderMedia
March 21, 2023, 09:37:23 AM

F16v3 External Power Connector by darylc
March 16, 2023, 05:25:46 PM

FPP on PC HDMI Output by AlexanderMedia
March 15, 2023, 01:17:55 PM

Orange Pi One and external DS3231 RTC on rtc1 by Arti G
March 13, 2023, 09:29:28 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod